We help IT Professionals succeed at work.

problems with disc burning

ermd
ermd asked
on
Medium Priority
251 Views
Last Modified: 2013-11-14
I used Winferno a couple of days ago to clean my registry.....probably BIG mistake.

First both of my DVD drives disappeared, but I found a solution to edit the registry so they are now back.  However, now the DVD/CD burner won't work.  I suspect that it has nothing to do with the drive itself, but will give info on the drive (Plextor PX 800A -- the Plextor Plex Tools can do read/write tests on it fine, so it appears to be a Windows problem).
When I try to do a backup to the drive from my Quicken program or if I even simply try to copy a file from drive C: (my main hard disk drive) to it, I perpetually get the message that there is no disc in the drive!  
I have searched and since found that the type of drive was incorrectly set in the registry; I changed the value to 2 rather than 3 after searching the Microsoft database
http://support.microsoft.com/kb/316529/
so that the computer now recognizes it as a recording drive (based upon going to "My Computer" and looking at the drive properties, but it still will not record!  When I try to send it a file from my drive C:  I get the "CD Writing Wizard" which tells me promptly that there is 'no disc in the drive'
VERY frustrated!
Comment
Watch Question

Control Panel, Device Manager, remove the drive, restart the comp and try again. Windows will automatically reinstall it and this will usually sort out any oddities.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Commented:
Winferno should have made a backup of the things it deleted. Try finding it & restoring it.

Author

Commented:
I already have deinstalled the drive and rebooted; it did not fix the problem.
I did the restore through Winferno and it did not help either.

Author

Commented:
(now the computer won't even reboot or turn off...i'm having to pull the plug on it)
Commented:
It used to be common for Vista to make drives go "poof!". I highly recommend you do a restore (Control Panel, and search for "System Restore"). Roll it back to before you installed winferno.

:) Good luck!

Author

Commented:
Found System Restore on Control Panel..but only lets me set options and not do it.  Also, I don't know from how far back it would be restoring...

Author

Commented:
Actually when I unplugged the system and let it sit, then restarted it, it worked.  It refused to do a software reboot or even turn off via software.  It did not do any better after a hard reset, but worked after completely off for awhile.

Commented:
When you search for system restore, there should be this: (picture)

Click on Restore system files and settings.....

A restore option should pop up. Click the radio button stating "Choose a different restore point" (a radio button is a round button where there are multiple options, but you can only choose one)

Tick the checkbox near the bottom for Show restore points older than 5 days

On the list should be several options of where to restore. Both the date and action will be included (For example, '02/11/2009 Installed Flash Player'). If you can, choose the one where you installed winferno so that restore will restore settings to before you installed winferno.

If you can't find winferno, choose a point that you know is before you installed winferno.

And kinda random, but did you have to pay for this experts exchange membership?
seethis.GIF

Author

Commented:
yes I did have to pay

Author

Commented:
(and although the above comment appears clear, I cannot find the System menu that you have shown)
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.