Change the default from Medium to Larger for reading messages in Outlook 2003

I want to change the default from Medium to Larger for reading messages in Outlook 2003. I can manually go to View, Text Size and then choose larger for EVERY message but I just want the default to be Larger. Other soltuions I've read only work for plain text messages which I don't get many of. I'm guessing it's a regedit monument. Anybody know what I change?

jjc_mnAsked:
Who is Participating?
 
jordanrogCommented:
# Select Tools | Options... from the menu.
# Go to the Mail Format tab.
# Click Fonts... under Stationery and Fonts.
# Use the Font... buttons under New mail messages, Replying or forwarding messages and Composing and reading plain text messages to choose the desired font faces, sizes and styles.

    * In Outlook 2003, use Choose Font... for When composing a new message:, When replying and forwarding: and When composing and reading plain text:.

# Click OK.
0
 
jordanrogCommented:
You can play around with the options in there. If you have any more questions let me know
0
 
jjc_mnAuthor Commented:
You just described the method that works well with the rarely received "plain text" message.  
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
jordanrogCommented:
You could change so that your emails all come in as plain text. Otherwise you could change the dpi in windows.
0
 
jjc_mnAuthor Commented:
I was kind of hoping to avoid everything coming in as plain text because I'm often clicking on links.

DPI change is an option but I know there's got to be a regedit entry that defaults it to medium so their has got to be a way to have it default to a smaller or larger setting. I'm going to leave this question up for awhile longer in case someone out there has the magic answer.
0
 
jordanrogCommented:
That sounds fine I did a lot of checking and couldn't find anything.If you do that's great because now its the fact that I couldn't find the flipping answer anywhere or using anything  I tried!
0
 
jjc_mnAuthor Commented:
Neither could I. And doesn't that seem like it would be a common request? Not all eyes are created equal!
0
 
jjc_mnAuthor Commented:
I guess this is the only solution. NObody else has a better idea
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.