We help IT Professionals succeed at work.

OWA 2007 - single user only able to get light client - definitely light and not low-vision

ksherbine
ksherbine asked
on
Medium Priority
1,937 Views
Last Modified: 2012-08-13
I have a single user who is only able to log in via premium client.  I have not had her test other workstations in her area, but all other users in her area are able to get Premium and I gave myself rights to her mailbox and when I open her mailbox from my desktop I also get light client (whereas my mailbox goes to premium with no problems).

I have tried the powershell command "Get-CASMailbox -identity username |FL OWAPremiumClientEnabled" to see if premium client is enabled for her and it comes back $true

I even tried "Set-CASMailbox -identity username OWAPremiumClientEnabled:$true"
and "Set-Mailbox UserName -ApplyMandatoryProperties"  (just to be sure - lol) and each of those came back with the message that no properties had been changed, of course.

We are running Exchange 2007, SP1 on Windows 2003 Enterprise R2, 64-bit, SP2, and users are running XP client.

Open to any suggestions...

Thanks,
Kate
Comment
Watch Question

Commented:
What is the web browser you use.
Try using the IE.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Sorry - my bad for not specifying - we are all using IE - IE7, actually.

Author

Commented:
Here is the "about" with that user logged in (actually me with that user's mailbox open in OWA).
Notice it says Outlook Web Access Experience is "premium", but it's not.

Mailbox owner: Conway, Karen [Conwayk@LabCorp.com]
Logon User: LCA\Sherbik [Sherbik@LabCorp.com]
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MS-RTC EA 2)
Outlook Web Access experience: Premium
User language: English (United States)
User time zone: (GMT-05:00) Eastern Time (US & Canada)
Exchange mailbox address: /o=LabCorp/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Conwayk
Outlook Web Access host address: https://webaccess.labcorp.com/owa
Outlook Web Access version: 8.1.291.1
Outlook Web Access host name: webaccess.labcorp.com
Client Access server name: RTWEXW01.lca.labcorp.com
Exchange Client Access server .NET Framework version: 2.0.50727.1433
Client Access server operating system version: Microsoft Windows NT 5.2.3790 Service Pack 2
Client Access server operating system language: en-US
Microsoft Exchange Client Access server version: 8.1.240.0
Client Access server language: en-US
Client Access server time zone: Eastern Standard Time
Microsoft Exchange Client Access server platform: 64bit
Mailbox server name: RTWECS04.lca.labcorp.com
Mailbox server Microsoft Exchange version: 8.1.240.0
Other Microsoft Exchange server roles currently installed on the Client Access server:
Authentication type associated with this Outlook Web Access session: Basic
Public logon: No
Expert of the Quarter 2009
Expert of the Year 2009
Commented:
Check if the accessibility options are turned on in Options.

-M

Author

Commented:
No, they aren't turned on.  There is only the one option for blind/low-vision and it is NOT checked.  I tried - just for giggles - checking that option, saving, logging out, then logging back in with the new setting.  Then I un-checked that box, saved, logged back out, and logged back in.  Still looks like light client, although the "about" shows "premium" as the OWA experience set for that user (see copy of "about" above).
Ok, I finally went and looked at it in the management shell again - this time I did "Get-CASMailbox -identity username |FL" on the user's mailbox, and then did the same with mine and went line by line comparing them.

What I found was that almost all of the "Set-CASMailbox -identity username -OWA.....Enabled" entries for this user were set to $false except for "OWAEnabled" and "OWAPremiumClientEnabled".  I went through the list and set them to true and now they are all visible for her.  The strange thing is that all of those entries on MY mailbox (which works fine) and other working mailboxes I looked at didn't have an entry at all in those properties, yet still work.

If anyone has any input into why that may be, I'd be curious to know, just for my own education, but I'm going to pretty much say that this one is solved...
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.