We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Office Live Workspace pop-up in Word 2007

Medium Priority
3,710 Views
Last Modified: 2012-05-06
Ever since installing the latest Vista and Office 2007 updates, my client sees the Office Live Workspace signup pop-up appear when she starts Word2007.  Evan though she checks the "Do not show me this window again option" and "Close," she sees the same pop-up when she starts Word the next time.  She does not want to sign up for Office Workspace Live and does not want to see the pop-up.  How can it be squelched for good?
Comment
Watch Question

CERTIFIED EXPERT

Commented:
bbaumberger,

How are you doing?

Yes, this is very annoying, if you are not going to use it!

To disable it, go to the Office Button (upper left hand corner) -> Word Options (lower right hand corner) -> Find and click on "Add-ins" in the Left column. Make sure COM add-ins is selected in the manage:box and then click GO. In the next window you can either disable or uninstall the add-in (I would simply uninstall it, since she will not be using it).

Hope this helps,
Kevin
bbaumbergerConsultant

Author

Commented:
Good suggestion from redrumkefv, but my client tried it from her Admin ID and is still seeing the Office Live Workspace sign-up pop-up message whenver she starts Word.  Any other ideas?
CERTIFIED EXPERT

Commented:
bbaumberger,

What O/S is the user on?

If Vista, go to Control Panel - Programs (uninstall a program) - Programs and Features - Installed Updates (Upper left "View Installed updates"). The list provided is by applications (office 2007, office 2003, SQL Server, etc) and is listed in date order. Find the update for Office Live Workspace and uninstall this update.

If XP (similar process) however I am not exactly sure (I am on a Vista PC at the moment) but go to control panel -> Add/Remove Programs -> Option for Updates (from memory, I believe it is above the list, that you check the box to show updates) and then navigate to Office Updates. Finally, do as above and uninstall/delete the Office Live Update.

Hope this helps,
Kevin
This is strictly a rights issue. Clicking on close on the pop up initiates a registry entry. If the user does not have rights to make the registry modifications, then the pop up keeps appearing.

Logging in as administrator resolves the issue.

I just read a thread that maintains that just creating a registry subkey called OfficeLive in:
HKEY_CURRENT_USER\Software\Microsoft would resolve the issue. But this does not make sense since the user still does not have appropriate rights.

I have attached the registry key that is added after the option to remove the pop up is activated.

Hope this helps.
OfficeLive.reg.txt
Commented:
Thanks redrumkev,

I had the same problem. Worked great! I still don't understand why checking the box didn't work.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
bbaumbergerConsultant

Author

Commented:
Thanks to alll for excellent suggestions!
I installed OLW a couple of days ago and had the same problem.  I even signed up for it to try it out, but I still couldn't get the box to disappear.  I normally run a non-admin account for myself, so I upgraded myself to an admin and still it didn't work (yes I verified that I could do other admin tasks, so I had the right perms).  FarokhMonajem's registry hack did work though!  Thank you.  I just wanted to add this here for future people to see.

Commented:
I feel obligated to post this comment.

Many users in my organization are local administrators on their respective machines, and our domain policy does not prohibit them from making changes in their registry, and many users in my organization are experiencing this issue.

I think it is simply a software bug, and not one of rights.

Commented:
All three ways work for me. I was definitely able to log on as the domain admin and check the box. It really must be a bug from Microsoft as it says to check it, and you should be able to check it. I would think that if you had to be a local admin or domain admin to check it, it wouldn't be there if you were not.

I still don't know how I got the points on this one. Must have been a mistake. :-)
CERTIFIED EXPERT

Commented:
This part suffices:

Windows Registry Editor Version 5.00



[HKEY_CURRENT_USER\Software\Microsoft\OfficeLive]

"FirstRunDontShow"=dword:00000001

Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.