2008 server

We use sharepoint as default web page on xp clients when you lauch ie it logs you in automatic,  for firefox as well as server 2008 it prompts for a login when you move around in share point it will continue to prompt to the login again pain ... I do I make it auto authenticate on ad credentials...
cknessAsked:
Who is Participating?
 
treeandrewConnect With a Mentor Commented:
Hi There,

For IE on Server 2008, you need to ensure the URL of your SharePoint site is added to the Local Intranet Zone of the browser under Server 2008. That's the only way IE will send your credentials to SharePoint ... This is displayed at the bottom of the status bar ... I've included a screen shot of where this is shown. You can double click on the zone displayed to ensure your SharePoint site's URL is part of the "Local Intranet Zone".

With regard to Firefox, this link shows you how to enable NTLM authentication in Firefox, and that's what you need to get Firefox to

http://sivel.net/2007/05/firefox-ntlm-sso/

Hope that helps
Local-Intranet-Zone.jpg
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.