CA ITM Remote install failure

Hi all
I am trying to install an ITM Image on a couple of Vista machines from my server however when i click the install icon about 5 sec later i get an error "remote install failed to connect to targets computer's registry." any ideas on this.
Thanks
donhodgeAsked:
Who is Participating?
 
Vishnu KiranPrincipal Support EngineerCommented:
Hi Donhodge,

If the remote installation of CA ITM is failing with the following error "remote install failed to connect to targets computer's registry", I  suggest you do the following:

1] Ensure the firewall is turned off on the remote WIndows VIsta computer.
2] Check the account you have used for the deployment you could try using the Domain admin account.
3] Check if you are able to access the admin$ of the remote machine without any prompt for user name and password.

If the above does not help and the problem is only with a specific machine then you may try installing locally.


Regards,

Vishnu.
0
 
donhodgeAuthor Commented:
I fixed this by turning on the remote registry service.
0
 
Steve BrownTechnical DirectorCommented:
There is an issue with remote install to Vista machines.  According to CA it is not currently supported on r8.1.
0
 
Thomas WheelerCommented:
Also by default the remote registry services is set to manual. run services.msc and start the remote registry service as well.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.