• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1984
  • Last Modified:

CA ITM Remote install failure

Hi all
I am trying to install an ITM Image on a couple of Vista machines from my server however when i click the install icon about 5 sec later i get an error "remote install failed to connect to targets computer's registry." any ideas on this.
Thanks
0
donhodge
Asked:
donhodge
1 Solution
 
Vishnu KiranCommented:
Hi Donhodge,

If the remote installation of CA ITM is failing with the following error "remote install failed to connect to targets computer's registry", I  suggest you do the following:

1] Ensure the firewall is turned off on the remote WIndows VIsta computer.
2] Check the account you have used for the deployment you could try using the Domain admin account.
3] Check if you are able to access the admin$ of the remote machine without any prompt for user name and password.

If the above does not help and the problem is only with a specific machine then you may try installing locally.


Regards,

Vishnu.
0
 
donhodgeAuthor Commented:
I fixed this by turning on the remote registry service.
0
 
Steve BrownTechnical DirectorCommented:
There is an issue with remote install to Vista machines.  According to CA it is not currently supported on r8.1.
0
 
Thomas WheelerCommented:
Also by default the remote registry services is set to manual. run services.msc and start the remote registry service as well.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now