Not all users showing up in Windoes Delprof.exe tool

Hi,

I am running the delprof.exe tool on a windows server 2003 box which is on a domain- all users log in using domain auth.

 Running the tool prompts me to answer if want to delete certain accounts. However, not all users with profiles on the box are showing- as evidenced by the existence of their user folder in c:\documents and settings.

Any idea how to make all accounts show up?
LVL 1
tororomAsked:
Who is Participating?
 
tororomConnect With a Mentor Author Commented:
I havent specified days- the command run has simply been defprof.exe /P - thus should show all users
0
 
vikasjusConnect With a Mentor Commented:
dellprof will delete user profiles based on number of days specified in command. if you have specified 60 days or 30 days then it will delete only those user profiles which has not logged in from past 30 or 60 days.
0
 
vikasjusCommented:
Check profiles which are not getting deleted are normal profiles or roaming profiles. If it is roaming profiles then you have to use /r also.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
tororomAuthor Commented:
Using the /r switch shows no users
0
 
vikasjusCommented:
Does account that your are using to perform this activity has full admin rights on local machine from which you are removing profiles. there are only two possible things in this i.s. you dont have full admin rights or profiles are roaming in which case you need to use /p/r switch.
You can check profile creation date in docs and sets. and use /d:number of days
0
 
tororomAuthor Commented:
I am using a domain admin account with full rights on local machine. We do not use roaming profiles.

using the /d:1 command gives me the same accounts as using just /p using /r gives me a list of users with errors as they do not have roaming profiles.
0
 
vikasjusCommented:
how mean user profiles it is not showing you? Have you tried to delete them from system property?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.