CA Threat Manager blocking Exchange information Store service

I have installed CA Threat Manager 8.1 on a windows 2003 sbs server. Which is working. But when I installed the option for exchange and reboot the server. The exchange information store service is blocked. The returned error is error code 0.  

The answer on CA website is to exclude services from realtime scanning.  I have removed  these including store.exe and \program files\exchsrvr.

Unfortunatly this has not helped.  I then removed the exchange option and the service started correctly.
Reinstalling the exchange option produces the same result.
Can anyone offer advice on this ?
RitchieAllAsked:
Who is Participating?
 
RitchieAllConnect With a Mentor Author Commented:
I have got a solution to this. After several days hunting around.
Once you have removed the processes specified by CA aticle TEC393058.
Next uninstall exchange option.
Lastly install from disk but navigate to common\bin\eAV_Exch.opt\setup.exe
In Anti virus realtime settings mail option should be running.
Check exchange service is still running.
This has resolved the issue for me.  
0
 
Vishnu KiranPrincipal Support EngineerCommented:

Hi Ritchiel,

I would suggest you perform the steps outlined in the  technical document below:

https://support.ca.com/irj/portal/anonymous/kbtech?searchID=TEC432016&docid=432016&bypass=yes&fromscreen=kbresults

Let me know the update.

Regards,

Vishnu.
0
 
RitchieAllAuthor Commented:
Thanks for the comment but unfortunately this has not worked. Maybe I should have mentioned that this server has never had any CA software previously installed on it Cleaning up the install and reinstalling has has no effect. The exchange infromation store service is still blocked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.