[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1042
  • Last Modified:

Binding 2 DSL lines on cisco router 2600

We have two DSL lines coming into the building. We are using a cisco 2600 router and have all the adaquite hardware. At present only one of teh dsl lines are connected to teh router and only the one Dialer has been set up.

It is a PPPoA connection.

NOw here comes teh confusing stuff...Althought we have two DSL lines coming into thebuilding, we have only been given one user name and password and told by the ISP that it is binded on their end. So I am unsure as if I am to add a second Dialer to the configuration or not. Please have a look at teh current configuration we have set up for teh one DSL line. And if u have any possible solutions or and questions that would make it easier for you to problem solve, please feel free to ask.  

sh config
Using 1726 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 52000 debugging
enable secret 5 *********
enable password ***********
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
no ip dhcp use vrf connected
!
!
ip cef
ip ddns update method sdm_ddns1      
 DDNS both
!
ip ddns update method sdm_ddns2
 DDNS both
!
!
username stogdon privilege 15 secret 5 ************************
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 description $ETH-LAN$
 ip address 195.149.14.65 255.255.255.248
 ip nat inside
 ip virtual-reassembly
 speed auto
 half-duplex
!
interface Dialer0
 ip address negotiated
 ip accounting output-packets
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer persistent
 dialer-group 1
 ppp reliable-link
 ppp authentication chap callin
 ppp chap hostname c************.co.uk
 ppp chap password 0
 ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
ip nat inside source list 1 interface Dialer0 overload
!
dialer-list 1 protocol ip permit
snmp-server community public RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password **************
 login
!
end

Also if you spot anything wrong with teh configuration...please feel free to point it out.
0
liamrichards
Asked:
liamrichards
1 Solution
 
thesherminatorCommented:
Hi there,

Second dialer is not needed. however you need another ATM card and you need to replicate the same config on both ATM's. In otherwords both ATM's will map to the same dialer and your router will do per packet load balancing

Thanks
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now