Access and "You do not have the necessary permissions

I've seen a few threads about this, but I've brought all info onto one machine and I still cannot get to the data.
We have an access DB in which users can only see forms; I cannot find a way to get to the tables. I want to export the tables either to a new db or Excel.
Now, I've installed the program that creates the db on a stand alone PC.
I've copied the two dbs needed for that program onto that PC.
I can open the program on that PC.
So, what I tried to do is create a shortcut with a path to the mdw and /wrkgrp string, but I get the message "You do not have the necessary permissions blah blah.
The machine has 4 mdws on it.
One with the program, one is Windows folder, One in prog files\common and one from the original location where I pulled the dbs from.
I've tried using all 4 mdws in the shortcut string but to no avail.
When you start the program, you need to enter username, the password is blank. But surely, there must be a way to get to the backend of the db bearing in mind it is all stored on this one machine, I am admin, I can get to all mdws. There must be a way of me getting permissions to the back end.
Any suggestions.
jasonbourneciaAsked:
Who is Participating?
 
milduraitCommented:
0
 
jasonbourneciaAuthor Commented:
Thanks for that mildurait,
I tried the demo and it seems good, so will look at purchasing.
Cheers again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.