We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

I have a Dell Optiplex 755 machine running Windows XP that I cannot connect to using remote desk top . It is running the Embassy Center Security would that have something to do with it?

Medium Priority
526 Views
Last Modified: 2013-11-21
I am not able to remote to this machine via remote desk top. When you enter the IP address for the machine there is no login box the address box just comes back. I have check to allow remote users on the machine and even disabled the Embassy Security. I can't figure this out.
Comment
Watch Question

Commented:
Make sure the "Allow Users to Connect Remotely" is turned on on the computer your trying to remote into.

Right click my computer>click properties>click the remote tab

check that setting & reboot then try again.

Author

Commented:
I have done that but it still doesn't accept remote connections
You need to configure the firewall to allow access to the system through ports 3389. You may also have to allow program access to the network. Try opening the port first.

Commented:
Yes, if you can ping the machine, it is either the Windows firewall or the other software firewall you mentioned. You'll have to create an exemption for the ports the firewalls use.
Firewalls block ping (echo/ICMP) requests 99% of the time.

Commented:
I suggest you to do following step

Go to run type mstsc then type the IP address of the PC which you wanted to be connected then click on options there you can find place to put user id and password of the system which you want to connect enter those information i mean user id and password. and moreover you try to disable firewall of the Computer to which you wanted to be connected!..

hope it will work for you

Commented:
Kindly access below url i hope it will help you alot

http://www.mobydisk.com/techres/securing_remote_desktop.html

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Basically, the answer was to open port 3389 right?

Author

Commented:
Actually I tried that and still had trouble. The solution turned out to be a registry key image setting that was causing. This was the fix:

A solution found at http://forums.nvidia.com/index.php?showtopic=67147&hl=remote%20desktop&st=60
It's a registry fix that increases the size of the session image space. Add the following key:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
"SessionImageSize"=dword:00000020
Where 00000020 is hex for 32

Reboot PC

Tested and worked OK after reboot

 
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.