We help IT Professionals succeed at work.

Web Interface on a Dell Powerconnect 6248

Blackline
Blackline asked
on
Medium Priority
8,397 Views
Last Modified: 2012-05-06
I am currently configuring two 6248s for our production environment.

I have done most of the config using CLI, however, I want to use the Web interface to do the last part of the config.

I turned on the HTTP server... when I do a Show Ip Http, is says Enabled Port 80.

I have added local authenticaltion.  The laptops I have been trying to connect to the web interface on are all plugged into ports on the Management VLAN and the laptop has the same IP subnet as the switch.  Everything SHOULD work...

When I open up the browser and then type in the IP address of the switch, it loads about half the web interface front page... I see the words Dell OpenManage and the IP and the Dell Logo.   I do NOT see the login screen, and it seems like its taking for ever for even what IS loading of the web interface to load.    

This happens on both switches and with different laptops, so based on that I assume its a config error.   Just not sure what.

Any help would be appreciated.
Comment
Watch Question

Commented:
have you tried different browser?

Commented:
you should be provided with popup window to enter credentials

Author

Commented:
I tried both IE 7 and beta of 8 as well as firefox.    
In past iterations (and I'll admit I could be confusing this with another system as I rarely use Web Interfaces on switches), I don't remember a popup, but rather a username and password login right on the same main screen.
Either way, no popup (made sure popup block was off) and no login.

Commented:
I have several smaller powerconnects and the very first thing they do, when you connect via browser - ask for password in a popup and only after correct auth they show ordinal mgm screen.
and that windows is not popup it is normal request for credentials
it is rather strange, that you can't connect to your switches....
however, if we allow that it is switch's issue, you can try to upgrade firmware on it.

Author

Commented:
Tried Firmware and no dice.  
Commented:
so my verdict the switch is fully ok.
try to get https instead of http.
btw, can you ping the switch? and telnet to it at port 80?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
I will try https.  
I am able to ping and to telnet to the switch through port 23.  I will have to look at changing it to 80.

Commented:
hi!
yes, you can try https
you haven't got me right about telnet.
telnet can be used to check if server is listening on a particular tcp port
so telnet to port 80 can show you if you can reach remote device by a particular port.

Author

Commented:
Ah I got you.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.