Microsoft Word 2002 Will Not "Underline" Misspelled Words

Hi--
My work computer runs XP and has Microsoft Office 2002 installed.  I used to have no trouble with Word, but the other day it stopped underlining misspelled words with that red squiggly line.  I am using English (no other language has ever been selected), and I followed all of the instructions from the help menu.  According to this, all of the settings are correct.  Does anyone have any idea what might be causing this?  I have attached screenshots of the options box so you can see what I have checked off.  Thank you--
Word-Screenshot.jpg
help-screenshot.jpg
SaraLynnn1Asked:
Who is Participating?
 
jkunreinCommented:
Well, documents are files just like anything else.  You may want to look for specific folders that Word uses and copy those documents to a specific folder.  On my home computer, I have a folder off the C drive that I call Work and place all my documents in subfolders under there.  

But, make sure you check for documents under Program Files\Microsoft Office and even under your own profile under C:\Documents and Settings\username\My Documents.

I don't know how your folder structure is set up, so I cannot give concrete advice, but reinstalling Office will not touch other folders.  If you create a folder on C like Work and then copy all your work into that, you should be fine.  I'm no I/T person, but I've had experiences with reinstallations before.
0
 
jkunreinCommented:
Try this:

Select a paragraph and click on Tools | Language | Set Language.

I know that in Word 2003, there is a check box for "Do not check spelling or grammar."  I do not know if 2002 has this or not, but make sure that the box is unchecked.  

I do recall that in Word 97, you would change the language to "(no proofing)" instead.  So, if you have that, change it back to English.

See if that may help you.
0
 
SaraLynnn1Author Commented:
Thank you for your suggestions, but the language was already set to English and that box wasn't checked...I also restored it to the default settings, which also didn't work...

There also was not a "no proofing" setting under languages.  

Thanks again...
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
jkunreinCommented:
Is it a large document?  I know that sometimes the spell checker is disabled when there are too many "misspellings" (which is common in especially jargon-heavy fields).  Usually, there's a dialog box that pops up to warn you of that, though.

I guess I didn't specify that you should select a paragraph that is giving you that problem when checking the Language.  I've run into instances where some paragraphs have different language settings than the rest of the document.  I'm sure you did, but I'll mention it anyway.  Usually, I select the entire document and make sure that all paragraphs are set the same way, since I don't need to mix my language settings.  

Other than that, I'm stumped.  There are the usual Help Desk questions of, "Does it do it after you reboot?"  If there is no confidentiality issues, I wouldn't mind taking a look at the document itself.
0
 
SaraLynnn1Author Commented:
It happens on all documents, even new ones, so they can't be too large (see screeshot from initial post).  I will try rebooting, maybe that's the overlooked element!  Also, I did select a paragraph before looking at the language settings...but like I said, they have never been changed before.
0
 
jkunreinCommented:
That is a head scratcher.  Since it's affecting all of your documents, I'm more inclined to suggest that your Word might be corrupt.

Hopefully, someone else will have a suggestion that is not as drastic as reinstalling Word.
0
 
SaraLynnn1Author Commented:
Ok...I opened an old document (and it clearly indicated misspelled words).  Now scroll to the very bottom, where I began typing just a few minutes ago.  It didn't recognize any of the "new" misspelled words, but did retain the indicators before the text added today.  Weird right?  I should also mention that I installed a trial version of office 2007 a while back but uninstalled it about a week ago.  Could that have something to do with it?
Internet-Marketing-Secrets.doc
0
 
jkunreinCommented:
Wow, I wish I had more to give, but I think my road ends here.

For what it's worth, I can see what you mean.  My Word (v2003, if it matters) recognizes the misspelled words early in the document.  Your highlighted text does not show up with red squiggles.  I even ran the Spell Checker.  It recognized them, but it did not place the red squiggles.

Furthermore, any misspelled words I added before and after that paragraph work just fine.  

I can honestly say that I've never seen this before.  Well, I have, but it was a matter of "no proofing."  And I've verified what you said:  Language is set up just fine.  

Sorry.  I wish you a lot of luck.
0
 
SaraLynnn1Author Commented:
Haha, thanks!  I have the disks for the original Office programs, I'd be happy to assign you the points if you can quickly outline how to reinstall just Word w/out losing any documents.  This computer (for some odd reason) doesn't have a CD burner so I'd have to move all the files onto a flash drive for backup...is there any way to avoid this?  Thanks!
0
 
SaraLynnn1Author Commented:
Sorry I took so long to respond--I appreciate all the time you spent helping me!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.