• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5049
  • Last Modified:

Gateway Moakuo mouses

Any one ever have problems with these mouses.  The seam to work fine for a while but after some point they stop working.  I find if they are unplugged and plugged back in they work.   They came with some the gateway 4610's that we have.  I can't seam to find a driver.  Any ideas what might be going on? No unknown hardware is listed in the device manager. So ever thing looks good there.  

This is what they look like.
http://support.gateway.com/s/KBDMouse/MICE/WMEMOAKUO/WMEMOAKUOnv.shtml
0
dsexton18
Asked:
dsexton18
  • 5
  • 2
1 Solution
 
dsexton18Author Commented:
I have a whole lab of them sure is hate to replace them.  
0
 
burrcmCommented:
Try the latest Intellimouse driver from Microsoft. In Device manager, Mice and other pointing devices, untick allow the pc to turn off this device to save power.

Chris B
0
 
nobusCommented:
did you test them on different systems?  if so, = bad mouses
0
Meet the Family that is Made for Collaboration

The TeamConnect Family product group as part of the Sennheiser for Business Portfolio comprising high-quality, technically well-conceived meeting solutions for business communication – designed for any meeting room and any meeting situation.

 
dsexton18Author Commented:
I have not.  They had that issue when we got them they came with some computers we bought from gateway.   it's kind of odd that they work for a while then quite working till you unhook them and hook them back up.  I will give the Intellimouse drivers a shot.  
0
 
dsexton18Author Commented:
Where do I find the  untick allow the pc to turn off this device to save power?
0
 
dsexton18Author Commented:
I think this will fix my issues Thanks burrcm for pointing me in the right direction I think windows xp is powering off the mouses.  I am going to test this scrip
http://www.honeycutt.com/Forums/tabid/74/view/topic/postid/2549/Default.aspx
0
 
burrcmCommented:
Good luck. I made a mistake. The power off tick Is in the mouse properties in Vista not XP. You would have to go deeper to the USB root hubs (Properties - Power Management) and untick there.

Chris B
0
 
dsexton18Author Commented:
Thanks for the help again
0

Featured Post

Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now