[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 246
  • Last Modified:

I have a XP Pro machine that is boot looping and believe it is hardware related

I have a custom built PC that has been running without issue for quite awhile.  Suddenly I'm getting an error saying that NTFS.sys is either missing or corrupt.  Naturally I pulled the data off the drive and then formatted and tried to reinstall the OS.  No go.  Next I ran the Western Digital short and long tests on the drive, they all came back clear.  I even replaced the ribbon cable on the IDE hard drive.  No dice.  Any ideas?
0
anotherhick
Asked:
anotherhick
6 Solutions
 
wantabe2Commented:
Did you do a low level format on the drive or a quick format? It sounds like the HD is fubar. Try putting the HD in another computer as a slave or secondary master & running scandisk on it. If it comes back with no errors I'd say it is a motherboard issue but from what you've told us so far, all signs point to the HD.
0
 
evan2645Commented:
You say no go to a fresh OS; what happened? Error messages?
If you got all the data off your drive and didn't hear any noises or run into any issues its probably OK.
Could be IDE controller...?
0
 
KrazyRhinoCommented:
How does boot looping make you think hardware?

I have had a similair problem before and the problem ended up being that it was a fubar install disc (the initial problem requiring the reinstall was just a simple corruption of a driver that caused a bootloader problem). So, Try a bartPE or knoppix install
BartPE location = http://nu2.nu/pebuilder/
Knoppix location = http://www.knoppix.net/

Then check your temps with speedfan.
Speed fan location = http://www.almico.com/speedfan.php

I think you will find it isn't hardware, but I am willing to accept if I am wrong.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
wantabe2Commented:
Bad capasitors on the MB will cause looping. Check to see if any of the capasitors on MB near the process is buldging & not sinking in. I've also seen them leak.
0
 
beatifiedCommented:
Have you tried checking your RAM. Try Memtest86.

http://www.memtest86.com/

Burn ISO to CD and boot on disk. Memory problems should show them selves pretty quickly.
0
 
anotherhickAuthor Commented:
Actually we found it out to be a defective ribbon cable.
0
 
beatifiedCommented:
Ahhh that will do it.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now