Can't find edit bindings for SSL in IIS 7

Hi

I am using IIS 7 on Vista Ultimate and trying to set up SSL to secure Virtual Server 2005 R2 SP1.

The help says to navigate to the website and look in the right panel under Actions, and in the Edit Site section click on the Bindings option and set ports etc there.

When I navigate to the VirtualServer site in IIS I don't see 'Edit Site' in the Actions panel, but see the following:
Explore
Edit Permissions
Basic Settings
View Virtual Directories

Needless to say, I haven't found any edit binding options in any of these.

I have selected 'Run as Administrator' on the right-click menu when opening IIS 7, and the options are just the same.

Any ideas on how to edit these bindings/set up SSL?
N/A

Open in new window

dalsandhuAsked:
Who is Participating?
 
Richard LeeSoftware EnthusiastCommented:
Ensure when attempting to set your option you have made the correct selections according to the following image:

http://www.digicert.com/images/support-images/iis7/iis7-install-4.gif
0
 
meverestCommented:
Hi,

is it just the default web site, or are you trying to create a whole new web site for the VS admin?

If it's just the one site, then you don't need to make any bindings - just leave it as default.

Cheers.
0
 
dalsandhuAuthor Commented:
Thanks for these, guys.

I realised after I put this question up that it's probably a problem with the VS installation. I got a message that the install had stopped and aborted, and then that it had succeeded. This is probably the source of the problem.

I tried installing VS again but got the same message and same behaviour. I have abandoned VS and am trying Virtual PC instead.

I'll close the question and split the points between you.

Cheers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.