• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4897
  • Last Modified:

Why Am I Getting an -1811 <JET_errFileNotFound, File not found> when I try to defrag?

I'm trying to run an off-line defrag on a mailstore.  I use the ESEUTIL.EXE /d dbn.edb and get the following error:

Access to source database failed with Jet error -1811.
Operation terminated with error -1811 <JET_errFileNotFound, File not found> after 0.0 seconds.
0
mdlewis
Asked:
mdlewis
  • 3
  • 2
1 Solution
 
greesh_hemCommented:
I think whe you are running the command you need to enclose the full path in double quotes.
Example:
eseutil /d "c:\program files\exchsrvr\mdbdata\priv1.edb".

Also do not type in eseutil.exe /d , only eseutil /d should do but make sure of enclosing the path of the .edb file in double quotes.
0
 
mdlewisAuthor Commented:
That didn't help at all.  Still getting the <JET_errFileNotFound, File not found> after 0.0 seconds. error - it's like it doesn't even see the file, but it's there!
0
 
greesh_hemCommented:
Can you paste the exact command that you are trying to run at the command prompt?
0
 
mdlewisAuthor Commented:
I'll give you the path information later today - right now the server has shut down all stores, we only have 4 k available!
0
 
mdlewisAuthor Commented:
I moved the store to a different hard drive and the error resolved - I bet it was a space issue.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now