Backup Exec 12d can't authenticate to NetWare 6.5 server

we keep having problems when backing up NetWare 6.5 using Backup Exec 12 remote agent Client for NetWare. It doesn't accept the credentials given, sometimes it works but most times it doesn't.
The logon credential has full admin rights.
ie. ".admin.au"
We can't backup NetWare all now and it doesn't make sense, can anyone help us?

Patrick
SIM-PSAsked:
Who is Participating?
 
deroodeSystems AdministratorCommented:
What may have hapenned is that your password store has become corrupt one way or the other.

Exit out of the Backup Exec Administration Console

Type  :BESTOP  to halt Veritas Backup Exec at the NetWare Console

Map a drive to SYS:\BKUPEXEC\JOBDATA

Rename the two files used for the User Password Database   
userpass.dat and userpass.idx

Type :BESTART at the NetWare server Console

After that you'll have to edit all your jobs to enter new passwords for each of them.
0
 
deroodeSystems AdministratorCommented:
make sure you have not configured maximum logins, or login times, restricted adresses for your admin account. Better yet, create a new backup account with admin rights on the tree, and use that for backup purposes.
0
 
SIM-PSAuthor Commented:
The admin account has no restriction of any kind, just can't Backup Exec to authenticate... most frustrating
0
 
SIM-PSAuthor Commented:
Hi Guys,

We still have the problem, we are logged in as the administrator with FULL accesses and rights, but we can't get Backup Exec 12 to login to NetWare, even though we are alredy logged in. What gives... Can't get any sense out of Symantec either
0
 
deroodeSystems AdministratorCommented:
ping SIM-PS: did you have any result from the above suggestions?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.