• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 809
  • Last Modified:

Out of office messages not being sent

Hi,

I have a server with windows small business server 2003 SP2 installed with Exchange 2003 SP2. I use pop3 to download messages from the server from my email provider which is then routed to the user's mailbox. I send messages using the smtp connector which also has a smarthost configured. We use Sophos antivirus and sophos puremessage for spam.

I am able to send messages from and users email account from outlook 2003 to any external or internal user without any problems. I can receive message downloaded by the pop3connector and routed to the users mailbox without any problems.

However, I have when i set the out of office on the external user doe not receive the out of office message. I have had a look in the message tracking in ESM and can see a reply to the user with the out of office but when i open the message from message trcking it shows that it has got as far as - SMTP: Message submitted to categorizer.

I have stopped all sophos services and all smtp settings look fine and it is still doing the same thing. I have also restarted the exchange routing service and the SMtp service but still no joy.

Is there anything else i can check to get this working?

Thanks
0
granite03
Asked:
granite03
1 Solution
 
MesthaCommented:
Is out of the office to the internet enabled?
It isn't by default.
ESM, Global Settings, Internet Message Formats. Right click on the default and choose Properties. Click on the tab Advanced and enable out of office. You DO NOT need to have allow Automatic replies enabled for OOTO to work.

-M
0
 
granite03Author Commented:
WOW... It was a simple as that.

Thank you so much for your help. i'd never have guessed that but good to know for future reference.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now