[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Exchange Backup not flushing logs

Posted on 2009-02-20
5
Medium Priority
?
1,185 Views
Last Modified: 2013-12-01
We're backing up Exchange 2003 with Backup Exec 11d.

The selection list includes 'Microsoft Information Store' and the backup job is configured as follows:

Backup Method: Full - database & Logs (flush committed logs)
Enable the restore of individual mail messages and folders from the IS backups
Perform consistency check before backup using MS VSC Service
Continue backup is check fails

We're gettiing successful backups each night, however, the Exchange system manager shows last backup date was 14/01/2009 and the transaction logs are building up.
0
Comment
Question by:jonhicks
  • 2
  • 2
5 Comments
 
LVL 13

Expert Comment

by:Randy_Bojangles
ID: 23691220
You get this sometimes without any reason

Try and do an NTBackup including the Exchange - this will ofetn flush out the logs and then allow Backup Exec to do its job properly
0
 
LVL 24

Accepted Solution

by:
Iamthecreator OM earned 2000 total points
ID: 23691479
Also ensure that u are not using the AOFO option for the exchange job
that interferes with the flushing too
you might wanna run the ESEUTIL and ISINTEG to check the exchange databases

0
 
LVL 24

Expert Comment

by:Iamthecreator OM
ID: 23691510
Refer to the following articles for more information

Exchange Transaction Logs do not get flushed after a full Backup of Exchange Information Store when used with Advanced Open File option.
http://support.veritas.com/docs/280659


After a backup of an Exchange 2000 Information Store, the transaction logs are not flushed, even if the backup method was set to "FULL (flush committed logs)" or "INCREMENTAL (flush committed logs)".
http://support.veritas.com/docs/252680


After performing a backup of Exchange 2000 or Exchange 5.5 with "flush logs" selected, the log files are not flushed although "Circular" logging is disabled.
http://support.veritas.com/docs/235367

0
 
LVL 4

Author Comment

by:jonhicks
ID: 23692303
Thanks. Knew there were issues with AOFO, but thought it just caused the backup to fail completely.

I've turned off AOFO. Will see how it goes over the weekend...
0
 
LVL 4

Author Closing Comment

by:jonhicks
ID: 31549193
Created a separate job for Exchange with AOFO disabled. Backups are succeeding and logs are flushing as expected.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
How to effectively resolve the number one email related issue received by helpdesks.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question