?
Solved

Failed to install Server 2008 64 bits in HP ML350 G5

Posted on 2009-02-20
5
Medium Priority
?
3,916 Views
Last Modified: 2012-05-06
Server Spec:
16 GB RAM
2 x Processor

I able to boot up the server via Smart CD and configure the RAID for the HDD.
When i continue installation with choose Windows Server 2008 64bit and it ask for the flat file location.
Even i browse to the CD but it failed to proceed with installation.

Due to i failed to install using the Smart CD, i boot the Operating System the CD Server 2008 Std 64 bit.
When it load for the setup file, it hits the following error message:
MULTIPROCESSOR_CONFIGURATION_NOT_SUPPORTED
STOP 0x0000003E

What is the posibility on this?


0
Comment
Question by:cavinlim
5 Comments
 

Accepted Solution

by:
jhalscott earned 1500 total points
ID: 23843412
I am having this same issue right now with a similar server. It is a DL 360 G5 with 2x Xeon 2.0 Quad Core 1333MHz FSB and 12MB cache each. The error technically means that the operating system does not support use of asymetric processors. The HP factory branded Windows Server 2008 x64 Standard that I am installing thinks the server has two different processors.

I have 7 of these servers all configured exactly the same each also with 16GB of memory as you have. The other 6 are fine. The only thing I noticed different is that the problem model shows a BIOS level of P58 (08-03-2008) where the rest show BIOS of P58 also, but it is P58 (09-29-08).

HP tech had me download the latest firmware CD to try this out and it is downloading now. He said there were no notes to indicate that it would fix the problem, but he suspected that was the problem. If that isn't it, all I can say is that the processors really are different somehow, stepping code or something that the OS doesn't like being different.
0
 

Assisted Solution

by:jhalscott
jhalscott earned 1500 total points
ID: 23847963
I booted from the latest version of the firmware CD I downloaded from the HP support site (version 8.40) and it upgraded the firmware to P58 (11-28-2008). After this, the installation of Windows Server 2008 x64 completed without error. The firmware must not allow low level access to the hardware and do more abstraction than I initially thought it would. Try this out and I bet you will be successful. There should only be one firmware boot disk, so it should work for your ML 350 G5 too.
0
 
LVL 3

Author Closing Comment

by:cavinlim
ID: 31549194
Thanks for advice.
0
 

Expert Comment

by:bellymonster
ID: 24026995
Upgrading the BIOS also worked for me. Again it seems to be just the 08-03-2008 BIOS causing the problem as other servers with earlier BIOS revisions worked ok.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question