[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Exchange 2007:  A single public folder isn't replicating....but others are

Posted on 2009-02-20
2
Medium Priority
?
369 Views
Last Modified: 2012-05-06
Just restored this single public folder from backup because it was "corrupted".  Now its functional, but won't replicate over to my other servers.  Other public folders are still replicating just fine.  How do I even begin to troubleshoot this?  

What I have already done:

1.  In the "Public Folder Management Console", I have verified that "Use public folder database replication schedule" is checked (that is how ALL of the other public folders are configured.  I have also click "update content" on the folder.

2.  In Exchange Shell, I have kicked off replication of public folders via the update-publicfolder cmdlet

3.  In PFDAVADMIN.exe, I have ensured that the replication partners are configured correctly.  I also have clicked "Propagate replicate list".

4.  I have waited a full 24-hours after completing the above actions.........and still no replication of this single folder.  I HAVE verified that new items in other public folders are replicating successfully.

Is there a way to troubleshoot this?  Is there advanced logging for public folder replication that I can turn on?

Help!
0
Comment
Question by:adkinsmatthew
2 Comments
 
LVL 15

Accepted Solution

by:
zelron22 earned 1500 total points
ID: 23691832
The first thing I would try would be to turn off replication to that folder and re-enable it.
0
 
LVL 6

Author Comment

by:adkinsmatthew
ID: 23720863
I restored from a backup again and is now replicating as expected.  I didn't try your advice...but it might have worked.  
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix “Unable to mount database. (hr=0x80004005, ec=1108)”.
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question