Connecting Cisco 3560 to Opti-Man Fiber Circuit

I am try to connect 4 location on an AT&T Opti-Man fiber Circuit. Currently they are connected back to Corp using T-1's or Microwave. I want to start sending all traffic out the new optiman port and not out through the exsisting paths. All new circuits are up and running linked with fiber to AT&T's Cisco 3400's. As AT&T explains it to me they are just supplying the path and there is no config we need to know off there Opti Routers to push traffic through them. Please let me know if you need more info or configs.
JMSteelHouseAsked:
Who is Participating?
 
ciscoguy69Connect With a Mentor Commented:
That is due to the 10.1.7.6 not having a common interface on the 6509 VLAN1. On the 6509, you have 172.16.40.9 and on the 3560 you have 10.1.7.6. On the 6509 VLAN1 interface add "ip address 10.1.7.x 255.255.255.0 secondary" replacing the x with a address you can use on that subnet (one that's not taken). After that you should be able to ping between the two hosts.
0
 
ciscoguy69Commented:
Are you just doing L2 OptEman or NVPN? What configuration information are you looking for?  If you are doing L2, do you want to actually trunk over the link or make it L3? Have you tested the circuits?
0
 
JMSteelHouseAuthor Commented:
We are doing level 2 switch we have established the link between all devices at all location as a trunk. The issue is that if I take down the currently primary connection it will not go out the new connection.
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
ciscoguy69Commented:
If you would like to post the configs for two of the sites, I will take a look.
0
 
JMSteelHouseAuthor Commented:
Here is the config for the 3560 - Fiber connection to Opti-Man is going out port gi0/1
aaa new-model
aaa authentication login default local
aaa authorization console
aaa authorization exec default local
!
aaa session-id common
clock timezone EST -5
clock summer-time EDT recurring
system mtu routing 1500
vtp domain steelwarehouse
vtp mode transparent
udld aggressive

ip subnet-zero
ip domain-name steelwarehouse.net
ip name-server 172.16.2.33
ip name-server 172.16.2.23
!
!
mls qos map policed-dscp  0 24 to 8
mls qos map cos-dscp 0 8 16 26 32 46 46 56
mls qos srr-queue output cos-map queue 1 threshold 3  5
mls qos srr-queue output cos-map queue 2 threshold 1  2 4
mls qos srr-queue output cos-map queue 2 threshold 2  3
mls qos srr-queue output cos-map queue 2 threshold 3  6 7
mls qos srr-queue output cos-map queue 3 threshold 3  0
mls qos srr-queue output cos-map queue 4 threshold 3  1
mls qos srr-queue output dscp-map queue 1 threshold 3  46
mls qos srr-queue output dscp-map queue 2 threshold 1  16 18 20 22 25 32 34 36
mls qos srr-queue output dscp-map queue 2 threshold 1  38
mls qos srr-queue output dscp-map queue 2 threshold 2  24 26
mls qos srr-queue output dscp-map queue 2 threshold 3  48 56
mls qos srr-queue output dscp-map queue 3 threshold 3  0
mls qos srr-queue output dscp-map queue 4 threshold 1  8
mls qos queue-set output 1 threshold 2 400 400 100 400
mls qos queue-set output 1 buffers 15 45 20 20
mls qos
!
!
macro global description cisco-global
errdisable recovery cause link-flap
errdisable recovery interval 60
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 42
!
interface Port-channel10
!
interface FastEthernet0/1
 description .
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
!
interface FastEthernet0/2
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/3
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/4
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/5
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/6
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/7
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/8
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/9
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/10
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/11
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/12
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/13
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/14
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/15
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/16
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/17
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/18
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/19
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/20
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/21
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/22
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!        
interface FastEthernet0/23
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/24
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/25
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/26
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/27
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/28
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/29
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/30
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/31
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/32
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/33
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/34
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/35
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/36
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/37
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/38
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/39
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/40
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/41
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/42
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/43
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/44
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/45
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/46
 description .
 switchport mode access
 duplex full
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/47
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface FastEthernet0/48
 description .
 switchport mode access
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42-44,46,70,142,201,242,900
 switchport mode trunk
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 mls qos trust dscp
!
interface GigabitEthernet0/2
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42-44,46,70,142,201,242,900
 switchport mode trunk
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 mls qos trust dscp
!
interface GigabitEthernet0/3
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42-44,46,70,142,201,242,900
 switchport mode trunk
 shutdown
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 mls qos trust dscp
!
interface GigabitEthernet0/4
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42-44,46,70,142,201,242,900
 switchport mode trunk
 srr-queue bandwidth share 1 25 70 5
 srr-queue bandwidth shape  3  0  0  0
 priority-queue out
 mls qos trust dscp
 channel-group 10 mode desirable
!
interface Vlan1
 ip address 10.1.7.6 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.1.47.1
ip classless
ip http server
ip http authentication local
!
access-list 95 permit 172.16.2.14
access-list 95 deny   any log
access-list 100 permit ip 0.0.0.0 255.255.255.0 0.0.0.0 255.0.0.0
access-list 100 permit ip 0.0.0.0 255.255.255.0 0.0.0.0 255.240.0.0
access-list 100 permit ip 0.0.0.0 255.255.255.0 0.0.0.0 255.255.255.0
snmp-server community public RO
snmp-server community zx43x8k RO
snmp-server community x32$4Kz%98 RW 95
radius-server source-ports 1645-1646
!
control-plane
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password xxxxxx
 logging synchronous
 length 0
 transport input telnet
line vty 5 15
 password xxxxxx
 logging synchronous
 transport input telnet
!
ntp clock-period 36028839
ntp server 10.1.47.254
end
0
 
JMSteelHouseAuthor Commented:
This is the other end 6509 the port configured for Opti-Man is gi9/17 -

!
! Last configuration change at 19:41:10 EST Wed Feb 18 2009 by bearz
! NVRAM config last updated at 11:47:18 EST Sun Feb 15 2009 by bearz
!
upgrade fpd auto
version 12.2
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service counters max age 5
!
hostname swc-mdf-core_switch-6509-01
!
boot-start-marker
boot system flash sup-bootdisk:
boot system flash sup-bootdisk:s3223-ipbasek9-mz.122-18.SXF10a.bin
boot system flash sup-bootdisk:s3223-ipbasek9-mz.122-33.SXH.bin
boot-end-marker
!
logging buffered 40000 informational
enable secret 5 $1$hbWD$4jgL81ExE4VrAz/xEig3B1
enable password x%384$A
!
username kkbodie privilege 15 password 0 xxxxxx
username bearz privilege 15 password 0 xxxxxx
username cisco privilege 15 password 0 xxxxxx
aaa new-model
aaa authentication login default local
aaa authorization console
aaa authorization exec default local
!
aaa session-id common
clock timezone EST -5
clock summer-time EDT recurring
call-home
  alert-group configuration
  alert-group diagnostic
  alert-group environment
  alert-group inventory
  alert-group syslog
 profile "CiscoTAC-1"
   no active
   no destination transport-method http
   destination transport-method email
   destination address email callhome@cisco.com
   destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
   subscribe-to-alert-group diagnostic severity minor
   subscribe-to-alert-group environment severity minor
   subscribe-to-alert-group syslog severity major pattern ".*"
   subscribe-to-alert-group configuration periodic monthly 27 11:53
   subscribe-to-alert-group inventory periodic monthly 27 11:38
ip subnet-zero
!
!
!
ip dhcp pool TmpWireless
   network 10.1.46.0 255.255.255.0
   default-router 10.1.46.1
   dns-server 172.16.2.23 172.16.2.33 10.1.3.6 10.1.3.9
   netbios-name-server 10.1.12.13 10.1.12.14
   netbios-node-type h-node
   domain-name steelwarehouse.net
!
ip multicast-routing
no ip domain-lookup
ip domain-name steelwarehouse.net
ip name-server 172.16.2.33
ip name-server 172.16.2.23
udld enable

vtp domain steelwarehouse
vtp mode transparent
no mls acl tcam share-global
mls netflow interface
no mls flow ip
mls qos map cos-dscp 0 8 16 24 34 46 48 56
mls qos
mls cef error action reset
!
!
!
!
!
!
!
!
!
!
redundancy
 keepalive-enable
 mode sso
 main-cpu
  auto-sync running-config
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree vlan 1-4094 priority 8192
diagnostic cns publish cisco.cns.device.diag_results
diagnostic cns subscribe cisco.cns.device.diag_commands
system jumbomtu 9000
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
vlan 27
 name VoiceServers
!
vlan 40
 name DataServers
!
vlan 42
 name Data1-Office1stFloor
!
vlan 43
 name Data2-Office2ndFloor
!
vlan 44
 name Data3-Campus
!
vlan 45
 name Data4-Campus
!
vlan 46
 name SW-Wireless_10.1.46.0/24
!
vlan 50
 name NorthBldgData
!
vlan 51
 name Data-PPlnt-Elec_10.1.51.0/24
!
vlan 65
 name Data-PPlnt_10.1.65.0/24
!
vlan 70
 name AP
!
vlan 140
 name VoiceGateways
!
vlan 142
 name Voice1-Office1stFloor
!
vlan 143
 name Voice2-Office2ndFloor
!
vlan 144
 name Voice3-Campus
!
vlan 145
 name Voice4-Campus
!
vlan 201
 name Controller_A
!
vlan 204
 name WIRELESS_HANDHELD
!
vlan 242
 name Printers-Main-1st_10.2.42.0/24
!
vlan 243
 name Printers-Main-2nd_10.2.43.0/24
!
vlan 250
 name wireless_ljt
!
vlan 265
 name Printers-PPlnt_10.2.65.0/24
!
vlan 900
 name SwitchMgmt
!
vlan 910
 name RouterNet
!
vlan 999
 name IPRISM_Firewall
!
!
!
interface Loopback0
 ip address 10.1.47.254 255.255.255.255
 ip pim sparse-mode
!
interface Port-channel44
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42,70,201,204,250,900,910
 switchport mode trunk
!
interface GigabitEthernet1/1
 description SUPERMAN 172.16.2.33
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/2
 description SUPERGIRL 172.16.2.23
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/3
 description CITRIXPRO 172.16.2.60
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/4
 description SPIDERMAN 172.16.60.94
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/5
 description CITRIX5 172.16.2.70
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/6
 description NETBACKUP 172.16.2.44
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/7
 description EPOLICY 172.16.60.92
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/8
 description ADP 172.16.2.10
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/9
 description STEELMAN 172.16.2.36
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/10
 description CITRIX1 172.16.2.73
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/11
 description STEELORC 172.16.2.37
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/12
 description TERM1 172.16.2.71
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/13
 description CITRIX2 172.16.2.72
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/14
 description SWAPP01-CCR 172.16.2.67
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/15
 description ACTUATE 172.16.2.30
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/16
 description INTRAWEB 172.16.2.24
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/17
 description o p e n
 ip address 10.1.0.1 255.255.255.0
 shutdown
 speed 100
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet1/18
 description CITRIX4 172.16.2.61
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/19
 description TERM3 172.16.2.75
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/20
 description TERM2 172.16.2.74
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/21
 description MAXACT 172.16.2.66
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/22
 description DOCMGR 172.16.2.28
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/23
 description MAXIMO 172.16.2.63
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/24
 description WSUS 172.16.2.32
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/25
 description INTACT 172.16.2.65
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/26
 description o p e n
 switchport
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/27
 description SOLARWINDS 172.16.2.14
 switchport
 switchport mode access
!
interface GigabitEthernet1/28
 description SQL2 172.16.2.26
 switchport
 switchport mode access
!
interface GigabitEthernet1/29
 description JOBTIMEDB 172.16.40.51
 switchport
 switchport mode access
!
interface GigabitEthernet1/30
 description o p e n
 switchport
 switchport mode access
 shutdown
!
interface GigabitEthernet1/31
 description DATASRV 172.16.2.41
 switchport
 switchport mode access
!
interface GigabitEthernet1/32
 description o p e n
 switchport
 switchport mode access
 shutdown
!
interface GigabitEthernet1/33
 description DATASRV (HBA)
 switchport
 switchport mode access
!
interface GigabitEthernet1/34
 description o p e n
 switchport
 switchport mode access
 shutdown
!
interface GigabitEthernet1/35
 description PTIGRID
 switchport
 switchport mode access
!
interface GigabitEthernet1/36
 description CISCO ACS 172.16.2.43
 switchport
 switchport mode access
!
interface GigabitEthernet1/37
 description TEKLOGIX 172.16.75.5
 switchport
 switchport mode access
!
interface GigabitEthernet1/38
 description MSPROJECT 172.16.2.45
 switchport
 switchport mode access
!
interface GigabitEthernet1/39
 description STEELDC 172.16.2.27
 switchport
 switchport mode access
!
interface GigabitEthernet1/40
 description IBMSA 172.16.9.97
 switchport
 switchport mode access
!
interface GigabitEthernet1/41
 description IBMPROD 172.16.9.86
 switchport
 switchport mode access
!
interface GigabitEthernet1/42
 description IBMTEST 172.16.9.87
 switchport
 switchport mode access
!
interface GigabitEthernet1/43
 description IBMDEV 172.16.9.95
 switchport
!
interface GigabitEthernet1/44
 description o p e n
 switchport
 switchport access vlan 999
!
interface GigabitEthernet1/45
 description o p e n
 switchport
 switchport access vlan 999
!
interface GigabitEthernet1/46
 description WEBIII 172.16.2.49
 switchport
!
interface GigabitEthernet1/47
 description WLC2 CONTROLLER 4402
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42,70,201,204,250,900,910
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 mls qos trust dscp
!
interface GigabitEthernet1/48
 description CORE RTR G0/1
 switchport
 switchport access vlan 910
 switchport mode access
!
interface GigabitEthernet2/1
 description LEUAPP01-CCR 172.16.9.50
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/2
 description SWFILE01-CCR
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/3
 description LEUAPP02-CCR 172.16.9.51
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/4
 description SWCITRIX01-CCR 172.16.2.77
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/5
 description LEUAPP03-CCR 172.16.9.52
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/6
 description SWCITRIX02-CCR
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/7
 description LEUAPP04-CCR 172.16.9.53
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/8
 description SWSPARE02-CCR
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/9
 description LEUAPP05-CCR 172.16.9.54
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/10
 description SWSPARE01-CCR
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/11
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/12
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/13
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/14
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/15
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/16
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/17
 description STEELMAIL 172.16.2.35
 switchport
 switchport mode access
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet2/18
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/19
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/20
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/21
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/22
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/23
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/24
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/25
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/26
 switchport
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/27
 switchport
!
interface GigabitEthernet2/28
 description CITRIX3 172.16.2.25
 switchport
!
interface GigabitEthernet2/29
 switchport
!
interface GigabitEthernet2/30
 switchport
!
interface GigabitEthernet2/31
 description ELI-TEST
 switchport
!
interface GigabitEthernet2/32
 description IDENTICARD 172.16.2.56
 switchport
!
interface GigabitEthernet2/33
 description STEEL01 172.16.2.20
 switchport
!
interface GigabitEthernet2/34
 description SW-EVENT 172.16.2.58
 switchport
!
interface GigabitEthernet2/35
 description REPORTDP 172.16.2.62
 switchport
!
interface GigabitEthernet2/36
 description SWBACK01-CCR 172.16.2.68
 switchport
!
interface GigabitEthernet2/37
 description INTRAWEB 172.16.2.24
 switchport
!
interface GigabitEthernet2/38
 switchport
!
interface GigabitEthernet2/39
 description TMWSQL 172.16.2.38
 switchport
!
interface GigabitEthernet2/40
 description PGMSRC 172.16.2.34
 switchport
!
interface GigabitEthernet2/41
 description TMWAPP 172.16.67.25
 switchport
!
interface GigabitEthernet2/42
 description ACTUWEB 172.16.2.31
 switchport
!
interface GigabitEthernet2/43
 description MAXTOR01 172.16.2.42
 switchport
!
interface GigabitEthernet2/44
 description BACKUP (HBA)
 switchport
!
interface GigabitEthernet2/45
 description TMWWEB 172.16.2.48
 switchport
!
interface GigabitEthernet2/46
 description BACKUP 172.16.50.90
 switchport
!
interface GigabitEthernet2/47
 description MAXTOR01 (HBA)
 switchport
!
interface GigabitEthernet2/48
 description TMWSQL (HBA)
 switchport
!
interface GigabitEthernet3/1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/2
 description Checkpoint
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/3
 description K Building
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/4
 description North Building
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/5
 description Lab Room
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/6
 description Garage
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/7
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/8
 description Test Fax Server
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet3/9
 description HP4000M SWITCH
 switchport
!
interface GigabitEthernet3/10
 switchport
!
interface GigabitEthernet3/11
 switchport
!
interface GigabitEthernet3/12
 switchport
!
interface GigabitEthernet3/13
 switchport
!
interface GigabitEthernet3/14
 description BACKUPEXEC 172.16.80.60
 switchport
!
interface GigabitEthernet3/15
 switchport
!
interface GigabitEthernet3/16
 switchport
!
interface GigabitEthernet3/17
 description ESX
 switchport
!
interface GigabitEthernet3/18
 description SWSQL01-CCR 172.16.2.51
 switchport
!
interface GigabitEthernet3/19
 switchport
!
interface GigabitEthernet3/20
 description IBMDB 172.16.9.86
 switchport
!
interface GigabitEthernet3/21
 description IBM FASTT500 PORT A
 switchport
!
interface GigabitEthernet3/22
 description ESX
 switchport
!
interface GigabitEthernet3/23
 description IBM FASTT500 PORT B
 switchport
!
interface GigabitEthernet3/24
 description IBM DS4800
 switchport
!
interface GigabitEthernet3/25
 description SECURITY-DVR
 switchport
!
interface GigabitEthernet3/26
 description DMVPN connection
 switchport
 shutdown
!
interface GigabitEthernet3/27
 switchport
 switchport access vlan 70
!
interface GigabitEthernet3/28
 switchport
 shutdown
 speed 100
 duplex full
!
interface GigabitEthernet3/29
 description PACKETEER
 switchport
!
interface GigabitEthernet3/30
 description BARRACUDA
 switchport
!
interface GigabitEthernet3/31
 description EQUALLOGIX A2-C0-E0
 switchport
 flowcontrol receive desired
 flowcontrol send on
!
interface GigabitEthernet3/32
 description EQUALLOGIX A1-C0-E0
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/33
 description EQUALLOGIX A2-C1-E1
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/34
 description EQUALLOGIX A2-C0-E2
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/35
 description EQUALLOGIX A1-C1-E2
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/36
 description EQUALLOGIX A1-C1-E1
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/37
 description EQUALLOGIX A2-C1-E2
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/38
 description EQUALLOGIX A1-C0-E2
 switchport
 flowcontrol receive desired
!
interface GigabitEthernet3/39
 description SWAPP02-CCR 172.16.2.29
 switchport
!
interface GigabitEthernet3/40
 description STEELMAIL (HBA)
 switchport
!
interface GigabitEthernet3/41
 description GENTRAN5 172.16.2.46
 switchport
!
interface GigabitEthernet3/42
 description WEBEMAIL 172.16.2.50
 switchport
!
interface GigabitEthernet3/43
 description BACKUPEXEC (HBA)
 switchport
!
interface GigabitEthernet3/44
 description BLACKBERRY 172.16.50.92
 switchport
!
interface GigabitEthernet3/45
 description CISCO WLC1 PORT 2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42,70,201,204,250,900,910
 switchport mode trunk
 channel-group 44 mode on
!
interface GigabitEthernet3/46
 description INTACT (HBA)
 switchport
!
interface GigabitEthernet3/47
 description CISCO UNITY 172.20.1.1
 switchport
 switchport access vlan 27
!
interface GigabitEthernet3/48
 description CISCO CALL MANAGER 172.20.1.2
 switchport
 switchport access vlan 27
!
interface GigabitEthernet5/1
 no ip address
!
interface GigabitEthernet5/2
 no ip address
!
interface GigabitEthernet6/1
 no ip address
!
interface GigabitEthernet6/2
 no ip address
!
interface GigabitEthernet9/1
 description IDF01 3560 (Main Office 1st Floor North)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42,46,70,90,142,201,900
 switchport mode trunk
 load-interval 30
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/2
 description IDF02 3560 (Main Office 2nd Floor North)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,43,46,50,90,143,201,900
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/3
 description IDF04 3560 (Main Office 2nd Floor South)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42,43,46,90,143,201,900
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/4
 description IDF03 3560 (Main Office 2nd Floor South)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,42,43,46,90,142,201,900
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/5
 description IDF05 3560 (Pickle Plant O.C. Office)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,51,65,265,900
 switchport mode trunk
!
interface GigabitEthernet9/6
 description IDF07 3560 (East Bay Shipping Foremans Office)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,44,900
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/7
 description IDF08 3560 (Non-Steel Purchasing)
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,44,144,900
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/8
 description IDF11 3560 (Electric Shop)
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/9
 description .
 switchport
 switchport trunk encapsulation dot1q
 switchport mode dot1q-tunnel
 switchport nonegotiate
 logging event link-status
 load-interval 30
 speed nonegotiate
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
 flowcontrol send off
!
interface GigabitEthernet9/10
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/11
 description .
 switchport
 switchport trunk encapsulation dot1q
 switchport mode dot1q-tunnel
 switchport nonegotiate
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/12
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 mls qos trust dscp
!
interface GigabitEthernet9/13
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
 mls qos trust dscp
!
interface GigabitEthernet9/14
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
 mls qos trust dscp
!
interface GigabitEthernet9/15
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
 mls qos trust dscp
!
interface GigabitEthernet9/16
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
 mls qos trust dscp
!
interface GigabitEthernet9/17
 description Opti-Man Circuit
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
 mls qos trust dscp
!
interface GigabitEthernet9/18
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,30,42,47,900
 switchport mode trunk
 wrr-queue bandwidth 5 25 70
 wrr-queue queue-limit 5 25 40
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
 mls qos trust dscp
 spanning-tree portfast disable
 spanning-tree bpdufilter enable
!
interface GigabitEthernet9/19
 no ip address
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
!
interface GigabitEthernet9/20
 no ip address
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
!
interface GigabitEthernet9/21
 no ip address
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
!
interface GigabitEthernet9/22
 no ip address
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
!
interface GigabitEthernet9/23
 no ip address
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
!
interface GigabitEthernet9/24
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 wrr-queue cos-map 1 1 1
 wrr-queue cos-map 2 1 0
 wrr-queue cos-map 3 1 4
 wrr-queue cos-map 3 2 2
 wrr-queue cos-map 3 3 3
 wrr-queue cos-map 3 4 6
 wrr-queue cos-map 3 5 7
!
interface Vlan1
 ip address 172.16.40.9 255.255.0.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.27
!
interface Vlan27
 ip address 172.20.1.100 255.255.255.0
!
interface Vlan40
 ip address 10.1.40.2 255.255.255.0
 standby 40 ip 10.1.40.1
 standby 40 priority 105
 standby 40 preempt
!
interface Vlan42
 ip address 10.1.42.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.27
 ip pim sparse-mode
 standby 42 ip 10.1.42.1
 standby 42 priority 105
 standby 42 preempt
!
interface Vlan43
 ip address 10.1.43.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.24
 ip pim sparse-mode
 standby 43 ip 10.1.43.1
 standby 43 priority 105
 standby 43 preempt
!
interface Vlan44
 ip address 10.1.44.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.24
 ip pim sparse-mode
 standby 44 ip 10.1.44.1
 standby 44 priority 105
 standby 44 preempt
!
interface Vlan45
 ip address 10.1.45.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.24
 ip pim sparse-mode
 standby 45 ip 10.1.45.1
 standby 45 priority 105
 standby 45 preempt
!
interface Vlan46
 ip address 10.1.46.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.24
 ip pim sparse-mode
 standby 46 ip 10.1.46.1
 standby 46 priority 105
 standby 46 preempt
!
interface Vlan50
 ip address 10.1.50.2 255.255.255.0
 shutdown
 standby 50 ip 10.1.50.1
 standby 50 priority 105
 standby 50 preempt
!
interface Vlan51
 ip address 10.1.51.1 255.255.255.0
 ip helper-address 172.16.2.23
!
interface Vlan65
 ip address 10.1.65.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip helper-address 172.16.2.24
 ip pim sparse-mode
 shutdown
 standby 65 ip 10.1.65.1
 standby 65 priority 105
 standby 65 preempt
!
interface Vlan70
 description Steelwarehouse AP's Subnets
 ip address 10.1.70.2 255.255.255.0
 ip helper-address 172.16.2.24
 ip helper-address 172.16.2.20
!
interface Vlan140
 ip address 172.21.40.2 255.255.255.0
 standby 140 ip 172.21.40.1
 standby 140 priority 105
 standby 140 preempt
!
interface Vlan142
 ip address 172.21.42.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip pim sparse-mode
 standby 142 ip 172.21.42.1
 standby 142 priority 105
 standby 142 preempt
!
interface Vlan143
 ip address 172.21.43.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip pim sparse-mode
 standby 143 ip 172.21.43.1
 standby 143 priority 105
 standby 143 preempt
!
interface Vlan144
 ip address 172.21.44.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip pim sparse-mode
 standby 144 ip 172.21.44.1
 standby 144 priority 105
 standby 144 preempt
!
interface Vlan145
 ip address 172.21.45.2 255.255.255.0
 ip helper-address 172.16.2.20
 ip pim sparse-mode
 standby 145 ip 172.21.45.1
 standby 145 priority 105
 standby 145 preempt
!
interface Vlan201
 ip address 10.2.1.250 255.255.255.0
 ip helper-address 172.16.2.24
!
interface Vlan204
 description WIRELESS HANDHELD FOR LJT
 ip address 10.2.4.254 255.255.255.0
!
interface Vlan242
 ip address 10.2.42.2 255.255.255.0
 ip pim sparse-mode
 standby 42 ip 10.2.42.1
 standby 42 priority 105
 standby 42 preempt
!
interface Vlan243
 ip address 10.2.43.2 255.255.255.0
 ip pim sparse-mode
 standby 43 priority 105
 standby 43 preempt
!
interface Vlan250
 description test wireles users LJT
 ip address 10.1.80.2 255.255.255.0
!
interface Vlan265
 ip address 10.2.65.2 255.255.255.0
 ip pim sparse-mode
 standby 65 ip 10.2.65.1
 standby 65 priority 105
 standby 65 preempt
!
interface Vlan900
 ip address 10.1.47.2 255.255.255.128
 standby 47 ip 10.1.47.1
 standby 47 priority 105
 standby 47 preempt
!
interface Vlan910
 ip address 10.1.47.130 255.255.255.192
 ip pim sparse-mode
 ip ospf cost 100
 standby 101 ip 10.1.47.129
 standby 101 priority 105
 standby 101 preempt
!
router ospf 1
 router-id 10.1.47.254
 log-adjacency-changes
 area 10 range 10.1.40.0 255.255.248.0 cost 1000
 area 10 range 10.1.64.0 255.255.192.0 cost 1000
 area 10 range 172.21.40.0 255.255.248.0 cost 1000
 redistribute connected subnets
 redistribute static metric 1 subnets
 network 10.1.0.0 0.0.0.255 area 0
 network 10.1.42.0 0.0.0.255 area 0
 network 10.1.40.0 0.0.3.255 area 10
 network 10.1.44.0 0.0.1.255 area 10
 network 10.1.47.2 0.0.0.0 area 10
 network 10.1.47.130 0.0.0.0 area 0
 network 10.1.51.0 0.0.0.255 area 0
 network 10.1.80.0 0.0.0.255 area 0
 network 10.1.64.0 0.0.63.255 area 10
 network 10.2.1.0 0.0.0.255 area 0
 network 10.2.4.0 0.0.0.255 area 0
 network 172.16.40.9 0.0.0.0 area 0
 network 172.16.40.15 0.0.0.0 area 0
 network 172.16.0.0 0.0.255.255 area 0
 network 172.20.1.0 0.0.0.255 area 0
 network 172.21.40.0 0.0.7.255 area 10
!
ip default-gateway 10.1.47.135
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.47.135
ip route 10.1.9.0 255.255.255.0 172.16.40.8
ip route 10.1.17.0 255.255.255.0 172.16.40.8
ip route 10.1.18.0 255.255.255.0 172.16.40.8
ip route 10.1.19.0 255.255.255.0 172.16.40.8
ip route 10.1.20.0 255.255.255.0 172.16.40.8
ip route 10.1.21.0 255.255.255.0 172.16.40.8
ip route 10.1.23.0 255.255.255.0 172.16.40.8
ip route 10.1.24.0 255.255.255.0 172.16.40.8
ip route 10.1.31.0 255.255.255.0 172.16.40.8
ip route 10.1.32.0 255.255.255.0 172.16.40.8
ip route 10.1.33.0 255.255.255.0 172.16.40.8
ip route 10.1.50.0 255.255.255.0 172.16.40.10
ip route 10.10.0.0 255.255.0.0 172.16.40.8
!
!
no ip http server
no ip http secure-server
ip pim bsr-candidate Loopback0 0
ip pim rp-candidate Loopback0
!
access-list 20 permit 10.1.9.0 0.0.0.255
access-list 20 permit 10.1.17.0 0.0.0.255
access-list 20 permit 10.1.18.0 0.0.0.255
access-list 20 permit 10.1.19.0 0.0.0.255
access-list 20 permit 10.1.20.0 0.0.0.255
access-list 20 permit 10.1.21.0 0.0.0.255
access-list 20 permit 10.1.23.0 0.0.0.255
access-list 20 permit 10.1.24.0 0.0.0.255
access-list 20 permit 10.1.31.0 0.0.0.255
access-list 20 permit 10.1.32.0 0.0.0.255
access-list 20 permit 10.1.33.0 0.0.0.255
route-map mpls_tag permit 10
 match ip address 20
 set tag 20
!
snmp-server community zx43x8k RO
!
radius-server source-ports 1645-1646
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
line con 0
line vty 0 4
 exec-timeout 0 0
 password xxxxxxx
 transport input ssh
line vty 5 15
 exec-timeout 0 0
 password xxxxxxx
 transport input ssh
!
ntp clock-period 17180008
ntp server 172.16.2.33
ntp server 172.16.2.23
!
end
0
 
ciscoguy69Commented:
Your allowed lists don't match on the ports. Effectively you allow VLANs 1,44,900. What are you trying to get to? What is not working?
0
 
ciscoguy69Commented:
VLAN 1 ip addresses are not on the same subnet either.
0
 
ciscoguy69Commented:
There is only the default route to get you to the VLAN1 ip on the 3560 since the IPs don't match on the VLAN.
0
 
JMSteelHouseAuthor Commented:
I am trying to get from the 3560 to the 6509 over the opti-man circuit - gi0/1 - 3560 - gi9/17 on 6509
0
 
ciscoguy69Commented:
Understood, I was wondering specifics. From what IP to what IP? What subnets / VLANs are you trying to allow over the link?
0
 
JMSteelHouseAuthor Commented:
the IP's would be

3650 - 10.1.7.6
6509 - 10.1.47.1

0
 
JMSteelHouseAuthor Commented:
Ok I will give it a shot and let you know -
0
 
ciscoguy69Connect With a Mentor Commented:
On the 3560 I would also change the Default Gateway to match the IP you set as the secondary in the last step. "ip default-gateway 10.1.7.x" replacing the x
0
All Courses

From novice to tech pro — start learning today.