• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 384
  • Last Modified:

Running SWF causes ActiveX message

Every time I launch a local SFW flash file, IE responds with the bar across the top that says:
 "To help protect your security, IE has restricted this file from showing active content that could access your computer. Click here for options..."

I have gone into IE's Tools | Internet Options | Security for both Internet and Intranet and I think I have enabled everything that has to do with allowing ActiveX.

Specifically, which IE security setting is causing IE to block the running of an SWF file?
Is there something else that I can do to prevent IE from blocking the running of this SWF file?


0
lee88
Asked:
lee88
1 Solution
 
LearnctxEngineerCommented:
You can click the bar at the top and let it run the content. Or you could try this setting.

Try Tools > Internet Options > Advanced > Check "Allow active content to run files on My computer"
0
 
lee88Author Commented:
Thanks! I never knew of that setting. It works now.
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now