Users network home folder sometimes maps one level up

Users on our domain are configured to map X: to \\server\users\username as their home folder. It works fine 99% of the time but once in a while, a user will log on and find that their X: drive has been mapped to \\server\users instead of \\servers\users\username. There does not seem to be any way to duplicate the issue and the permissions on the shared folders are fine. When the user logs off and logs back on, the drive maps correctly. Has anyone seen this issue before?
turtlefurAsked:
Who is Participating?
 
McNeticCommented:
I have seen exactly the same issue happen every once in a while in our system, too (with the home share being automatically mounted, not via script). It was also NOT a problem of the user manually connecting to the wrong share. We found no way of fixing this and resorted to creating a separat home share (username$) for each user. It's a bit more hassle (though user creation is done by script anyways and doing this retroactively for all existing users can also be done by script), but it works.
0
 
zelron22Commented:
I haven't seen it but I could see if for some reason the login script didn't run or the mapping on the script couldn't connect, that someone might try and map it manually and not know the whole path.  Then the next time you logon, presumably you have an entry to delete mapped drives first before the new mapping gets applied.
0
 
turtlefurAuthor Commented:
There is no script, it is set in each user's profile in Active Directory Users and Computers.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
turtlefurAuthor Commented:
I guess that would work; it would create a mess of shares on the server though. I guess if it's the only way to fix this problem...
0
 
zelron22Commented:
Try disabling the fast logon feature on the xp clients via group policy, run gpupdate and see if this helps at all,
Description of the Windows XP Professional Fast Logon Optimization feature
http://support.microsoft.com/kb/q305293/
0
 
zelron22Commented:
I don't care about the points, just wondering if you tried disabling the fast logon feature?
0
 
AC_NovaCommented:
I have the same problem, and I have disabled the fast logon feature!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.