[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 499
  • Last Modified:

I need to leave a copy of messages on the server...only in Outlook 2003. Cannot find the check box to leave a copy of message on the server.

In Outlook 2003, how can I leave a copy of email on the server?  I cannot find the check box to enable this option.
0
madwitte
Asked:
madwitte
3 Solutions
 
huntleyjCommented:
Its in the account setup
 
Tools... email accounts...view change existing...highlight your account and  click change...More Settings button... Advanced Tab
0
 
madwitteAuthor Commented:
The Advanced Tab in my Outlook 2003 does not offer the option to leave messages on the server.  I have Mailboxes options, Cached Exchange Mode Settings, Mailbox Mode and Offline Folder File Settings.  Thanks you for your assistance.
0
 
huntleyjCommented:
Ok thought you were using a POP account.
Is your Cache exchange mode checked? If not check it. Also what does your mailbox mode say?
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
madwitteAuthor Commented:
Use Cached Exchange Mode is selected and the Mailbox Mode indicates Outlook is running in Unicode Mode against the Microsoft Exchange Server
0
 
jgavinoCommented:
In Outlook, go to Tools > Email Accounts.

Click on View or Change Existing Email Accounts

Make sure the "Deliver new email to the following location:" is set to "Mailbox - Your mailbox name" and not a personal folders file (PST). If you have it set for a PST file, it will move folders directly to the local file and not leave a copy on the server.
0
 
madwitteAuthor Commented:
The "deliver new email to the following location"  is set to Mailbox- My mailbox name.  I have to believe that the Exchange Administrator has configured it to download even though all the documentation says otherwise.  Thank you for all your assistance.
0
 
MesthaCommented:
There is no way for an Exchange administrator to force email to be downloaded. The settings to do so are part of the Outlook profile, and if they have been changed you would see them in the GUI. They would not be hidden.

The first question I would ask is whether this problem follows you to another machine. If it does, then you need to query with the administrators of the network.

However I suspect that the Outlook profile is corrupt and despite making the changes, they are not actually taking effect. Creating a new Outlook profile would confirm that.

I would also confirm that the items are actually being removed from the server via OWA. There is always the chance that a view is being used instead.

-M
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now