• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

Dns not allowing internet traffic out

We were moving along just fine this morning and suddently no one can get to the internet anymore.  I have called the service provider to confirm our service was up. I can do nslookup, ping yahoo.com from inside the network.  The exchange server is still allowing mail in and out.  My guess maybe dns?  Any suggestions to trouble shoot this problem?
0
dcitdir
Asked:
dcitdir
  • 3
  • 3
  • 2
  • +1
2 Solutions
 
Todd GerbertIT ConsultantCommented:
Could be a host of things, but since you suspect DNS...try manually setting one of your machines DNS to 4.2.2.1 and see if that helps (that's a publicly accessible DNS server).
0
 
dcitdirAuthor Commented:
I tried setting the dns to 4.2.2.1.I am still getting the address is not valid on all machines on the domian.  Any other suggestions?
0
 
rionrocCommented:
Hello

Try to uninstall your Ethernet driver, then delete the files in the system32, try to see the driver files in device properties, driver details.   Restart,  Reinstall the driver again.



Great is our GOD.
:)
rionroc
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Todd GerbertIT ConsultantCommented:
Can you run "ipconfig /all" on a problem workstation and post the output here?
0
 
smashpmk712Commented:
if you can ping yahoo.com com from a problem workstation the your DNS is working properly. I would start to suspect a firewall issue with the info provided. Have you changed any settings on your firewall lately?
0
 
Todd GerbertIT ConsultantCommented:
@smashpmk

Not necessarily...could be cached DNS results are working, but not new queries.
0
 
rionrocCommented:
Hello (my comment 2)

Try this:

Go to the other computer, go to run window and type: regedit
In registry window:
go to H_KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver
Right click, then select export, save it(name it: lanmanserver)

go to H_KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation
Right click, then select export, save it(name it: lanmanworkstation)

Copy the 2 reg files you've saved TO the computer that has a problem.
Paste it, Double click it or open it.   Click Yes for all questions ask.

Restart computer.

Assign ip address from your provider if not auto detect dns.



Great is our GOD.
:)
rionroc
0
 
dcitdirAuthor Commented:
It was cached firewall issue.  Thanks for everyones responses.
0
 
rionrocCommented:
Oh it was the firewall, why you did say suddenly.  So someone change something.
anyway, its good to have your system back.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now