• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 304
  • Last Modified:

Cannot access computer on netw

I have a home network that has a desktop d a aptop connected.  From my desktop I can see and access the shared files on my laptop. From my laptop I can see the desktop but not access any files. I get an error that file path is invalid. I have enabled file/print sharing, turned off the firewal, ect.

What am I missing?
0
wiswalld
Asked:
wiswalld
  • 5
  • 5
1 Solution
 
Todd GerbertIT ConsultantCommented:
You can see the files, but not open them?  Sounds like whatever user you're logging onto the laptop with doesn't have permission to open the files.

If it's not already...the username & password should be the same on both machines (that's easiest way anyhow, IMO)...

Otherwise, right-click one of the problem files (while on the desktop), go to properties...have you got a Security tab?

What versions of Windows on the two?
0
 
wiswalldAuthor Commented:
OK

I cannot see the files I only see the computer in the workgroup.
0
 
Todd GerbertIT ConsultantCommented:
In that case, the folder on the desktop might not be shared.  Try right-clicking on the folder, on the desktop, which contains the files you wish to access, and choose Sharing... or "Sharing & Security..."
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
wiswalldAuthor Commented:
Share this folder and allow network users to make changes are both checked.
0
 
Todd GerbertIT ConsultantCommented:
On the laptop, click Start -> Run, type "\\DesktopComputersName\SharedFOlderName" and click OK. Does the folder open?
0
 
wiswalldAuthor Commented:
I used

\\Dave\Test

prompted for username and password. But thats as far as I can get.
0
 
Hisham_ElkouhaCommented:
change the permission on your shared folders to allow Everyone Group
0
 
wiswalldAuthor Commented:
I don't see that (permissions)
0
 
Todd GerbertIT ConsultantCommented:
You should have a username in order to log onto the desktop, if you're not sure what it is check the Users control panel.

When you connect from your laptop to the desktop, specify this username & the password that goes with it (if you don't have to enter a password when your desktop starts up chances are there is no password, leave the password blank).

If this works, you can get around needing to input a username/password when you connect to the desktop by creating a user on your laptop with the same name, and same password - when you connect to another computer on the network, Windows will automatically try to use whatever the current username/password are - and if that fails you get the prompt.

What version of Windows are you using, Vista/XP/Home/Pro?
0
 
Todd GerbertIT ConsultantCommented:
With "Home" versions of Windows you won't see a Security tab in a folder's properties dialog.

You can achieve the same thing with a command line (if you want, this isn't really necessary):

C:\Documents and Settings\Dave\My Documents>cacls "SharedFolderName" /T /E /C /G Everyone:F
0
 
wiswalldAuthor Commented:
The desktop is XP Pro. I don't see the security tab there.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now