Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3964
  • Last Modified:

SESSION5_INITIALIZATION_FAILED STOP 0x00000071

Put a fresh install of Windows XP on a newly purchased used Dell Precision 670.  Everything worked perfectly for 2 days.
Today, when trying to boot, I got the BSOD with the msg:
    SESSION5_INITIALIZATION_FAILED
    STOP  0x00000071 (0x00000000, 0x00000000, 0x00000000, 0x00000000)
If I try a Safe Boot, it hangs up at
    multi(0)disk(0)rdisk(0)partition(1)WINDOWS\System32\Drivers\Mup.sys
After a long pause, the computer reboots itself and reverts to the
    SESSION5_INITIALIZATION_FAILED message.

Any help would be GREATLY appreciated.
0
classicmark1
Asked:
classicmark1
  • 5
  • 5
  • 2
  • +1
3 Solutions
 
nappy_dCommented:
You may be having some hardware issue.  Can you try pulling the RAM sticks one at a time and test?

Also go here and download a memory tester. http://www.memtest86.com

Run it on your machine to test the ram.
0
 
classicmark1Author Commented:
chkdsk showed no errors - although it took a long time to run from 50% to 75%.
I am running MemTest86 now.  It looks like it will take awhile to complete.  If I get no errors, I'll pull the RAM sticks, as you suggested.
Would it do any good to try a Windows XP repair using the Dell Reinstallation Disk, or do you think that this is a hardware, and not a software, problem?  Everything was running just fine yesterday - the problems started upon this evening's boot.
0
 
nappy_dCommented:
Let's let the mem test finish.  
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
crokeefe28Commented:
Basically MUP comes into play when an application is trying to perform an operation that involves a remote filesystem resource.  Mup.sys acts like a router that calls the correct networking method to provide communication to that particular type of resource.  

Said that to say this....I have not seen MUP.sys as ever being the problem.  it is typically some other call (Like loading Zone Alarm) that causes this.  if you can boot into Last Known Good, then attempt to remove SP2, or anything that you may have installed.  You could have one of the following:

1.  Hard disk failure or corruption
2.  A corrupted registry or registry hive
3.  New hardware has been installed but not did not completely "Register or re-Register" correctly New hardware has been installed but it is faulty or failing

4.  The new hardware's driver or windows itself has been compromised (Disk data corruption or by a virus) or (rare) needs to be updated

5.  The power supply is marginal in output or failing (Common per user feedback) BIOS\ESCD\Motherboard chipset driver conflict with a component, its driver, or its registry data

6.  Existing hardware including the motherboard may have failed in a specific way but not catastrophically.

Try replacing MUP.sys also by booting to Recovery Console.
0
 
JonveeCommented:
Also, have you updated recently, and are you running SP2 ?

There's a suggestion in this next link to replace the HD's copy of Ntoskrnl.exe with the one from the XP CD.  
<quote>  While this article addresses Win2000, the same principle, same fix may be tried for XP.

Take a look at this MS Knowledgebase article
http://support.microsoft.com/kb/887359/

Here are references for Recovery Console in Windows XP:
Description of the Windows XP Recovery Console - Article ID 314058
http://support.microsoft.com/kb/314058

HOW TO: Install and Use the Recovery Console for Windows XP
http://support.microsoft.com/directory/kb/307654

''Stop Code 0x00000071 SESSION5_INITIALIZATION_FAILED'':
http://phorums.com.au/archive/index.php/t-190963.html
0
 
classicmark1Author Commented:
I appreciate everyone's help, but so far, no good.
I have run chkdsk /r - reports no problems.
Cannot Boot with either Safe Mode or Last Known Good
MemTest86 shows all memory passes.  (2x1GB, 4x512GB)
Repair Windows Installation from Windows XP disk does not have any effect - same error msg at the  first automatic reboot during the installation process.
Tried F12 - Hard Drive Diagnostics, drive passes.
After all of the above, I still get "SESSION5_INITIALIZATION_FAILED - STOP 0x00000071.
Dell Suggests using the Dell Diagnostics disk - I am going to my office to pick it up and will post results.
To Jonvee - I re-installed Windows XP a few days ago wSP2 (on the install disk).  I have not done any Windows Updates since the install.  Computer worked great for a couple of days.  Error msgs showed up on day 3 at first boot of the day.
0
 
JonveeCommented:
Have you tried to restart your computer by pressing and holding F8 during the initial startup, to start your computer in safe mode with a Command prompt?

Like this>
Use the arrow keys to select the Safe mode with a Command prompt option.
If you are prompted to select an operating system, use the arrow keys to select the appropriate operating system for your computer, and then press ENTER.
Log on as an administrator or with an account that has administrator credentials.
At the command prompt, type %systemroot%\system32\restore\rstrui.exe, and then press ENTER.
Follow the instructions that appear on the screen to restore your computer to a functional state.
0
 
nappy_dCommented:
OK you should next take out two sticks of RAM and leave two in and try booting.  memtest86 is not perfect and can sometimes miss bad ram.
0
 
classicmark1Author Commented:
Hello, nappy d and Jonvee -
Since last post, I ran Dell Diagnostics Express Test - all checks out okay.
Tried F8 to Safe Boot with Command Prompt, but it doesn't get that far - hangs up loading gernuwa.sys (my guess is that gernuwa.sys loads and THEN it hangs up - when trying Safe Boot [without command prompt] it would hang up one driver earlier - at mup.sys - and not make it to gernuwa .sys.)
Pulled all 6 RAM chips, installed 2 at a time in DIMM1 and DIMM2 (first 1GB in each, then 512mb in each).
Same result every time - BSOD with SESSION5_INITIALIZE_FAILED  0x00000071.  Yikes!
0
 
nappy_dCommented:
So this file belongs to Symantec AV http://www.file.net/process/gernuwa.sys.html

But could be malware.

I think its time you get a copy of www.ubcd4win.com to scan your system and try to repair any issues as you cannot even use safemode.
0
 
nappy_dCommented:
Take a look at this URL that is listed on the bottom of the link I posted http://service1.symantec.com/SUPPORT/pca.nsf/pfdocs/2003090308372112
0
 
classicmark1Author Commented:
Thank you all for your help.  Nothing worked until I formatted the hard drive and reinstalled windows from scratch (Windows repair from the install menu did not fix the problem).  Fortunately, I keep my data and my downloads on a "D" partition, so I only lost my applications - not my data.

Thank you again, especially nappy d, for your patience and persistence.
0
 
classicmark1Author Commented:
Thank you for trying.  Nothing worked - needed to format C drive and reinstall windows.  ubcd4win.com was a good idea, but Dell Tech Support came up with the solution.  Thank you all, again.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 5
  • 5
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now