?
Solved

IE can't browse Internet though Mozilla Firefox still able to on the same Thinkpad via 3G wireless

Posted on 2009-02-21
12
Medium Priority
?
600 Views
Last Modified: 2012-05-06

My Thinkpad used to be able to browse the Internet via the 3G wireless mobile on broadband
till last 2 weeks : think something was changed.  Mozilla still able to browse the net.

I've tried checking and unchecking  "Use a Proxy server" and "Automatically Detect Settings",
exit IE and relaunch but still no luck.

Attached the screen shots showing IE's "Connections" settings
IEInternetOptionScrdmp.jpg
0
Comment
Question by:sunhux
  • 6
  • 5
12 Comments
 

Expert Comment

by:leniyl
ID: 23699613
Hi.

Try lauching IE in safe mode. Start, Programs, Accessories, Communications...
If you can browse, it means that an add-on program is blocking it. Go go Tools, Internet Options, Programs, and start unticking add-on programs. Relaunch after each.
0
 
LVL 12

Expert Comment

by:rionroc
ID: 23699708
Hello

Try to reset all the settings on IE.
at Advance tab menu, restore defaults.
at Programs tab menu, Reset Web Settings, at Manage Add-ons... disable all add-ons(temporarily)
at Security tab menu, click Default Level on every zone.
at General tab menu, delete cookies, delete files, then use blank on homepage(temporarily)

Restart IE or Computer.


Great is our GOD.
:)
rionroc
0
 
LVL 12

Expert Comment

by:rionroc
ID: 23699711
if won't work, apply this:..............

Delete \Windows\Prefetch Folder.
Turn off System Restore in my computer properties.
Perform a desk clean up, in run window type: cleanmgr /d /sagerun c:
Set Pagefile.sys to 0 in my computer properties, advance settings, advance.

Restart.

Turn on system restore again (if you want to)
Turn on pagefile.sys to system manage size.

Restart.

Test it.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:sunhux
ID: 23703627

Haven't tried most of the suggestions.

Have removed the PreFetch folder but when the IE is relaunched,
it showed at the bottom of IE
 "connecting to site 192.168.208.18"

Does this message gives any clue?
0
 
LVL 12

Accepted Solution

by:
rionroc earned 1170 total points
ID: 23704393
>Haven't tried most of the suggestions.

Well, you better try it most, in step by step of what I have suggested in my first comment and second.
Some settings are cache by pagefile and prefetch.

And Also, try to open LAN Settings Proxy Server(check it to enable button [Advanced...]) in IE, view it, maybe there are define servers inside, empty it also.


Great is our GOD.
:)
rionroc

0
 

Author Comment

by:sunhux
ID: 23705017

Leniyl suggestions :

> Start, Programs, Accessories, Communications.
When I enter the above, don't see IE as one of the option.

I've also "Unticked add-on programs", reboot and relaunch
IE but no luck.

==============================================

Rionroc's suggestions :

> Advance tab menu, restore defaults : relaunch IE, no luck

> Reset Web Settings, at Manage Add-ons... disable all add-ons(temporarily) :
   No luck

> Security tab menu, click Default Level on every zone:  No luck

> General tab menu, delete cookies, delete files, then use blank on homepage(temporarily) :
   No luck

At bottom of IE, still showing at the bottom of IE
 "connecting to site 192.168.208.18" whenever I relaunch IE


> Delete \Windows\Prefetch Folder: No luck

> Turn off System Restore in my computer properties : Done

> Perform a desk clean up, in run window type: cleanmgr /d /sagerun c:
   Done

> Set Pagefile.sys to 0 in my computer properties, advance settings, advance.
   Intiial and max size set to 0 : done, rebooting my Thinkpad now & fingers crossed
0
 
LVL 12

Expert Comment

by:rionroc
ID: 23705094
And Also, try to open LAN Settings Proxy Server(check it to enable button [Advanced...]) in IE, view it, maybe there are define servers inside, empty it also.
0
 

Author Comment

by:sunhux
ID: 23705105
I've done all the above & still no luck.

BTW, till last Fri, when I connect up my Thinkpad to our company's
LAN with default gateway pointed to the ISP's router, I have no problem
at all using IE to browse the Internet.

It's just that IE can't browse the Internet when the 3G mobile broadband
wireless is connected / used : but Mozilla Firefox is Ok

For sure, one month ago, IE is able to browse Internet via the 3G connection
0
 

Author Comment

by:sunhux
ID: 23705175
it's fixed after I select in IE,
the 3G network,  Settings, uncheck the "proxy"
0
 
LVL 12

Expert Comment

by:rionroc
ID: 23705289
Did I told you to check the proxy? and empty some define server on advance? and of-course you have to uncheck the proxy server because you have empty the define servers in advance of proxy server?

That is important because if you will not empty on advance button proxy server, the proxy will still enable even if it is uncheck because there are still define server in proxy server advance button.  Why? that you get the point/layout of my instruction.  Do you think my suggestions are in the wrong path? Have you read all my comments?

Anyway,

Good Luck!

Great is our GOD.
:)
rionroc

0
 

Author Comment

by:sunhux
ID: 23707280

Yes, you mention something about :
>  LAN Settings Proxy Server

but it's not under the LAN Settings, but rather the "3G network",
but anyway, I'll award points, thanks
0
 
LVL 12

Expert Comment

by:rionroc
ID: 23708483
Thanks men,

But the hint I was giving you was through proxy's either in the General LAN Settings or in the Detailed Connection Settings.

I appreciate it.
:)
rionroc
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
When you put your credit card number into a website for an online transaction, surely you know to look for signs of a secure website such as the padlock icon in the web browser or the green address bar.  This is one way to protect yourself from oth…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question