IE can't browse Internet though Mozilla Firefox still able to on the same Thinkpad via 3G wireless


My Thinkpad used to be able to browse the Internet via the 3G wireless mobile on broadband
till last 2 weeks : think something was changed.  Mozilla still able to browse the net.

I've tried checking and unchecking  "Use a Proxy server" and "Automatically Detect Settings",
exit IE and relaunch but still no luck.

Attached the screen shots showing IE's "Connections" settings
IEInternetOptionScrdmp.jpg
sunhuxAsked:
Who is Participating?
 
rionrocCommented:
>Haven't tried most of the suggestions.

Well, you better try it most, in step by step of what I have suggested in my first comment and second.
Some settings are cache by pagefile and prefetch.

And Also, try to open LAN Settings Proxy Server(check it to enable button [Advanced...]) in IE, view it, maybe there are define servers inside, empty it also.


Great is our GOD.
:)
rionroc

0
 
leniylCommented:
Hi.

Try lauching IE in safe mode. Start, Programs, Accessories, Communications...
If you can browse, it means that an add-on program is blocking it. Go go Tools, Internet Options, Programs, and start unticking add-on programs. Relaunch after each.
0
 
rionrocCommented:
Hello

Try to reset all the settings on IE.
at Advance tab menu, restore defaults.
at Programs tab menu, Reset Web Settings, at Manage Add-ons... disable all add-ons(temporarily)
at Security tab menu, click Default Level on every zone.
at General tab menu, delete cookies, delete files, then use blank on homepage(temporarily)

Restart IE or Computer.


Great is our GOD.
:)
rionroc
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
rionrocCommented:
if won't work, apply this:..............

Delete \Windows\Prefetch Folder.
Turn off System Restore in my computer properties.
Perform a desk clean up, in run window type: cleanmgr /d /sagerun c:
Set Pagefile.sys to 0 in my computer properties, advance settings, advance.

Restart.

Turn on system restore again (if you want to)
Turn on pagefile.sys to system manage size.

Restart.

Test it.
0
 
sunhuxAuthor Commented:

Haven't tried most of the suggestions.

Have removed the PreFetch folder but when the IE is relaunched,
it showed at the bottom of IE
 "connecting to site 192.168.208.18"

Does this message gives any clue?
0
 
sunhuxAuthor Commented:

Leniyl suggestions :

> Start, Programs, Accessories, Communications.
When I enter the above, don't see IE as one of the option.

I've also "Unticked add-on programs", reboot and relaunch
IE but no luck.

==============================================

Rionroc's suggestions :

> Advance tab menu, restore defaults : relaunch IE, no luck

> Reset Web Settings, at Manage Add-ons... disable all add-ons(temporarily) :
   No luck

> Security tab menu, click Default Level on every zone:  No luck

> General tab menu, delete cookies, delete files, then use blank on homepage(temporarily) :
   No luck

At bottom of IE, still showing at the bottom of IE
 "connecting to site 192.168.208.18" whenever I relaunch IE


> Delete \Windows\Prefetch Folder: No luck

> Turn off System Restore in my computer properties : Done

> Perform a desk clean up, in run window type: cleanmgr /d /sagerun c:
   Done

> Set Pagefile.sys to 0 in my computer properties, advance settings, advance.
   Intiial and max size set to 0 : done, rebooting my Thinkpad now & fingers crossed
0
 
rionrocCommented:
And Also, try to open LAN Settings Proxy Server(check it to enable button [Advanced...]) in IE, view it, maybe there are define servers inside, empty it also.
0
 
sunhuxAuthor Commented:
I've done all the above & still no luck.

BTW, till last Fri, when I connect up my Thinkpad to our company's
LAN with default gateway pointed to the ISP's router, I have no problem
at all using IE to browse the Internet.

It's just that IE can't browse the Internet when the 3G mobile broadband
wireless is connected / used : but Mozilla Firefox is Ok

For sure, one month ago, IE is able to browse Internet via the 3G connection
0
 
sunhuxAuthor Commented:
it's fixed after I select in IE,
the 3G network,  Settings, uncheck the "proxy"
0
 
rionrocCommented:
Did I told you to check the proxy? and empty some define server on advance? and of-course you have to uncheck the proxy server because you have empty the define servers in advance of proxy server?

That is important because if you will not empty on advance button proxy server, the proxy will still enable even if it is uncheck because there are still define server in proxy server advance button.  Why? that you get the point/layout of my instruction.  Do you think my suggestions are in the wrong path? Have you read all my comments?

Anyway,

Good Luck!

Great is our GOD.
:)
rionroc

0
 
sunhuxAuthor Commented:

Yes, you mention something about :
>  LAN Settings Proxy Server

but it's not under the LAN Settings, but rather the "3G network",
but anyway, I'll award points, thanks
0
 
rionrocCommented:
Thanks men,

But the hint I was giving you was through proxy's either in the General LAN Settings or in the Detailed Connection Settings.

I appreciate it.
:)
rionroc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.