• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 651
  • Last Modified:

How do you enable Simple File Sharing on a VISTA Ultimate (64-bit) install?

How do you enable Simple File Sharing on a VISTA Ultimate (64-bit) install?

Trying to access the drives from an XP-Pro SP3 machine and I get this message:
"You do not have the appropriate access rights for this server"
0
bva7
Asked:
bva7
  • 2
1 Solution
 
MadianCommented:
Enable file and printer sharing
      
Applies to: Home Basic, Home Premium, Business, Enterprise, Ultimate.
Which edition of Windows Vista am I using?

Make sure network discovery and printer sharing are on by following these steps:
      
      
1.       

Open Network and Sharing Center by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, and then clicking Network and Sharing Center.
2.       

If network discovery is off, click the arrow button Picture of the arrow button to expand the section, click Turn on network discovery, and then click Apply. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
3.       

If file sharing is off, click the arrow button Picture of the arrow button to expand the section, click Turn on file sharing, and then click Apply. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
4.       

If Public folder sharing is off and you want to share files by placing them in the Public folder on your computer, click the arrow button Picture of the arrow button to expand the section, click Turn on sharing so anyone with network access can open files or Turn on sharing so anyone with network access can open, change, and create files, and then click Apply. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
5.       

If printer sharing is off, and you have a printer you want to share, click the arrow button Picture of the arrow button to expand the section, click Turn on printer sharing, and then click Apply.Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
6.       

Finally, share the file or printer by doing one of the following:
"      

Right-click the file or folder you want to share, click Share, click the arrow, select the people you want to share with, and then click Share. For more information, see Share files with someone.
"      

Copy the files or folders you want to share to the Public folder on your computer. To find the Public folder, click the Start button Picture of the Start button , and then click Documents. In the Navigation pane, under Favorite Links, click Public. For more information, see Sharing files with the Public folder.
"      

To share a printer, see Share a printer.

If you're still having trouble sharing files or a printer on a network, make sure Windows Firewall is not blocking File and Printer Sharing. Here's how:
      
      
1.       

Open Windows Firewall by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Security, and then clicking Windows Firewall.
2.       

Click Allow a program through Windows Firewall. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
3.       

In the Program or port list, make sure the File and Printer Sharing check box is selected, and then click OK.

http://windowshelp.microsoft.com/Windows/en-us/help/e2e03106-2546-4085-bd07-6c3ac95003111033.mspx
0
 
bva7Author Commented:
This is a simple "Cut & Paste" of a M$ web page. I had already been there and it did NOT work then and still does not help.
I've already tried this too: http://windowshelp.microsoft.com/Windows/en-US/Help/9636e0f2-0223-45d2-89cb-3e317c4509051033.mspx#E4 and this too: http://windowshelp.microsoft.com/Windows/en-us/help/e2e03106-2546-4085-bd07-6c3ac95003111033.mspx

Every stinking Vista machine in the building is a real pain to "connect" to without jumping through a bunch of hoops.  Can anyone tell me how the heck do you turn off all the Vista crap and make them work like a XP Home machine.  

We are in a very secure department and need to "very easily" share files between Vista, XP Pro, XP Home and Mac computers.
0
 
MadianCommented:
Totally in agreement, sorry, but i never said it is my own comment, but is not to complicated .
Let me try to explain how i do it.
In Control Panel ->Network and Sharing Center
Check this out:
*File and printer sharing  must to be turned on.
*Protected file sharing must to be turned off.
*In Networks locations you must change to privated network

After this:
If you are planing to share your home folder, don't do it, instead share every folder separately (by example Documents, Pictures, Music , Videos)

Select the folder to share, and right click -> properties -> share
select share using assistant.
In the users to be added , select Guest
then if you want to enable write/read in the folder change the type of the user to Co-owner or Owner
if only planning enable read, select Reader.
Click in next
And that must to be all
I Hope this be helpful ,(and sorry for my English :) )
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now