• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1193
  • Last Modified:

Sonicwall TZ 180 Enhanced Multiple Public IP's to single Private IP

I have a 5 block of Public IP's from my ISP.  I have configured 2 of them with A records and RevDNS, one for mail (SMTP) and one for webmail (HTTPS).  Everything is configured properly on the server (SBS 2003) to allow these 2 things to happen.  I went through the Public Server wizard to assign WAN IP to the Server allowing SMTP.  Everything worked.  I then went ahead and assigned a different IP through the Public Server Wizard for HTTPS traffic to the same server.  The rule was created properly but traffic was not allowed in from the outside.  To make matters worse the server could no longer go to any external https: web sites.  I am stuck - please help.
0
vn72mew
Asked:
vn72mew
  • 5
  • 2
3 Solutions
 
nappy_dCommented:
So, you have one server that has to accept incoming connections from two public IP addresses; one for Web and the other for mail?
0
 
vn72mewAuthor Commented:
correct.   Currently the mail is coming through, but like I said the webmail isn't, not to mention the server problems accessing https: websites
0
 
nappy_dCommented:
You will need to put this server into a DMZ and assing two Static IPs to it's NIC.

You will then have to configure IIS to listen on the appropriate IP.
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
vn72mewAuthor Commented:
The intenal network is part of a NAT - the DMZ option isn't how to do it.
0
 
vn72mewAuthor Commented:
I should further add that immediately after setting this up (2 seperate Public Server wizards) everything works great.  I can access both SMTP to Public IP 1, HTTPS to Public IP 2, and go anywhere from the server out.  But within 15-30 minutes, the HTTPS stops working coming in and going out??
0
 
vn72mewAuthor Commented:
closed
0
 
menreeqCommented:
Did you find a solution to this problem? I am having similar issues, NAT works fine for about 30 minutes then stops working altogether. Thanks.
0
 
vn72mewAuthor Commented:
no i didn't.  I ended up having to change ports and just use a single IP.  It bothers me because I have 2 SSL VPN's, 1 email server and 1 terminall services server that I would like to work.  The only routers I have been able to get this to work with is DLINK DFL-210 and DFL-300 (end of life).
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now