[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

MP Navigator EX giving error code 259.

Posted on 2009-02-22
5
Medium Priority
?
8,185 Views
Last Modified: 2013-12-27
Hi,

I have an issue with a Canon 5600F scanner on an XP machine, running in a windows 2003 server environment. The scanner is working perfectly, with the latest drivers downloaded from the Canon website. However when scanning with the MP Navigator EX utility, and not the windows scanner wizard, it gives an error message of "Code 259".

I have tried removing the software, reinstalling the driver, updated to the latest versions, I just cant get around this issue.

Hoping someone could shed some insight :)

Thanks.
0
Comment
Question by:JKMS
5 Comments
 
LVL 1

Accepted Solution

by:
jhuls earned 2000 total points
ID: 23707754
0
 

Author Comment

by:JKMS
ID: 23708090
Thanks very much for the link.
I have now lodged a support request with Canon as suggested.
I will advise of the outcome as it becomes known.
If anyone else has encountered this problem, any other advice would be appreciated in the meantime.
0
 

Author Closing Comment

by:JKMS
ID: 31549736
Thanks for the heads up o this, it is really appreciated.
The cause was that the folder where temp files were being stored did not have permission for everyone to write. The error code refered to this but was not evident without consulting the support site.

Thanks again.
0
 

Expert Comment

by:8r0k3n71nX
ID: 23714447
Start --> All Programs --> Canon Utilities --> MP Navigator EX -->  Once opened, Click Preferences --> Change the store of temp files to a folder on the local C:\.




Fixed our issues with... MP470 & Canon LiDE 90.
0
 

Expert Comment

by:BornSlacker
ID: 23955875
Just to confirm - had exactly the same problem with a LiDE 100.
Repointed the location of temp folder to the local HDD rather than the default temp network share. Worked a treat!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

To Enable Full Function of the Microsoft Office Keyboard (RT9450) in Vista 64 and Windows 7 These instructions worked for me using IntelliType v 6.1, but later versions of IntelliType might also work.  These suggestions work on Vista 64 bit, but …
It started not too long ago. It was at first annoying. My keystrokes seemed to be randomly generated, not the ones I typed on the keyboard. For some reason this only happened in certain applications (especially browsers such as IE11, Firefox and Chr…
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

868 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question