Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 677
  • Last Modified:

Cannot sync mobile device with new domain users.

Hi Experts,
I have a problem when introducing new users with mobile devices (iphones).  Using the exchange client, I can not sync  the mobile device with exchange.  If I change the credentials to my account credentials, it works first time over https with no problems.  Have a screwed something up in AD or am I missiing something.  The OWA access works perfectly over HTTPS.  The sync doesn't work on an E61i either with the new account
0
chrislindsay
Asked:
chrislindsay
  • 3
  • 2
1 Solution
 
MesthaCommented:
Probably an authentication issue. Is your account an administrator by any chance?

Run the SBS best practises tool on the system to begin with and see if that flags anything.

I would also suggest using a test account with the MS Test site:
https://www.testexchangeconnectivity.com/

-M
0
 
chrislindsayAuthor Commented:
Hi Mestha,
I ran the SBS Best Practice, no critical issues.
I ran the the test exchange with my credential and it failed!
My iphone is working though?

Any ideas would be appresiated.

ERROR REPORT

Connectivity Test Failed
 
Test Details
Copy to Clipboard Expand/Collapse  
 Testing Exchange Activesync for host lomature.com
  Exchange Activesync test Failed
 Test Steps
   Attempting to Resolve the host name lomature.com in DNS.
  Host successfully Resolved
 Additional Details
  IP(s) returned: 90.153.22.170
 
 Testing TCP Port 443 on host lomatest.com to ensure it is listening/open.
  The port was opened successfully.
 
 Testing SSLCertificate for validity.
  The certificate passed all validation requirements.
 Additional Details
  Subject: E=webmaster@lomatest
 
 Testing Http Authentication Methods for URL https://lomatest.com/Microsoft-Server-Activesync/ 
  Http Authentication Test failed
 Additional Details
  An HTTP 403 forbidden response was received. The response appears to have come from Unknown. Body is: <body><h2>HTTP/1.1 403 Forbidden</h2></body>
 
 
 
 
 
0
 
MesthaCommented:
Forbidden normally means the authentication settings are incorrect.

Is the host name that you are using domain.com or host.domain.com ?

-M
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
chrislindsayAuthor Commented:
Thanks for the tips.  It was related to the security on the OWA Web Site in IIS.
I set the access to anonymous in Directory Security and it all stated working 15 minutes later.
0
 
MTechCommented:
This solution is not helpful.  It is self evident that the host name must be correct and that Forbidden means authentication settings are incorrect.  What was DONE to solve the problem?  What authentication settings where wrong and how where they corrected?
0
 
MesthaCommented:
MTech - this is an old question. Unlike a forum it is not possible to "bump" questions back up the list. The only people who will see your post are those that have already participated. Instead you should post your question as a new question in the Exchange Server Zone which will allow other experts the chance to see the question and respond.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now