• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 251
  • Last Modified:

Word 2007

When word opens a doc it's not linedup in word.  I have to keep moving it around so I can see the doc and the scroll bars.  
How can I get work to open correctly?
0
wball1217
Asked:
wball1217
1 Solution
 
NetAdmin2436Commented:
Instead of moving it around, try just using the maximize button. Then next time you open it, it *should* open maximized.
0
 
dopyiiiCommented:
If you want to reset the default window size settings, delete the following key from the registry (Word will recreate it when you open it back up):
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Here's how you get into the registry, if you're unsure:
(0. Make sure word is closed)
1. Start
2. Run
3. Type regedit and hit enter (or ok)
4. Then, browse to the path listed above in the browser on the left. Just delete the whole Data folder (key).
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now