Printing in Offcie 2007

Ever since we moved to the new office 2007 package, I am having problems printing emails and some documents.  When I print, the printer is prompting me to load legal size paper.  Is there a reason that this is happening now (it never happened before and my emails are the same as far as I know)?  And is there a way to make it stop?
wball1217Asked:
Who is Participating?
 
jppintoConnect With a Mentor Commented:
Go to your Windows Control Panel and find the Printers options. Go to your Default printer definitions and check what type of paper is it setup. Put the size to A4 and you will be ok.

jppinto
0
 
dmwynneCommented:
Is this on all machines or just one?  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.