SBS 2003 Information Store NT-Backup makes server unavailable

Hi

I have SBS 2003 R2 full SPs. There are some 50 users. The backup strategy for mails is to NT BackUp Information Store to servers Disk and then backup it to third party SSL / FTP Site by Third Party SW. No tape drive involved. I used to have this same problem earlier and now it is happening again.

The server freezes totally 5 secs after the NT Backup starts. The shares are unaccessable, mails don't work and even the keyboard and mouse doesn't work. Basicly nothing else works but ping towards the server and I need to force the shutdown.

To recover from this is was forced to bootup to safe mode. Disable some Exchange services . Then after rebooting I manually enabled the echange-services again and now it works (but probably backup won't).

Here are the last event viewer happens. Any ideas?

  Application logs (last one before server freezes and no events appears until the server is forced to boot)
Event Type:      Information
Event Source:      NTBackup
Event Category:      None
Event ID:      8000
Date:            20.2.2009
Time:            19:40:06
User:            N/A
Computer:      NEXSTIMDC01
Description:
Begin Backup of 'NEXSTIMDC01\Microsoft Information Store\First Storage Group'

       Verify:  On
       Mode:  Replace
       Type:  Normal


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type:      Information
Event Source:      NTBackup
Event Category:      None
Event ID:      8018
Date:            20.2.2009
Time:            19:40:05
User:            N/A
Computer:      NEXSTIMDC01
Description:
Begin Operation

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


System logs (last three ones after manually froced the server to boot)
Event Type:      Error
Event Source:      EventLog
Event Category:      None
Event ID:      6008
Date:            23.2.2009
Time:            7:56:42
User:            N/A
Computer:      NEXSTIMDC01
Description:
The previous system shutdown at 7:40:01 PM on 2/20/2009 was unexpected.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: d9 07 02 00 05 00 14 00   Ù.......
0008: 13 00 28 00 01 00 53 03   ..(...S.
0010: d9 07 02 00 05 00 14 00   Ù.......
0018: 11 00 28 00 01 00 53 03   ..(...S.



Event Type:      Information
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7036
Date:            20.2.2009
Time:            19:40:02
User:            N/A
Computer:      NEXSTIMDC01
Description:
The Removable Storage service entered the running state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type:      Information
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7035
Date:            20.2.2009
Time:            19:40:02
User:            NT AUTHORITY\SYSTEM
Computer:      NEXSTIMDC01
Description:
The Removable Storage service was successfully sent a start control.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type:      Information
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7036
Date:            20.2.2009
Time:            18:59:21
User:            N/A
Computer:      NEXSTIMDC01
Description:
The Microsoft Software Shadow Copy Provider service entered the running state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



RimFire007Asked:
Who is Participating?
 
MarkMichaelCommented:
Have you checked you have the updated drivers for your system?
Chipset, (sata/scsi/sas) controller, network card. A system freezing like that sounds more like a driver issue, or an issue with the backup software. (In this case, ntbackup is integral to your os, so should be fine).

Could also be worth checking the integrity of your exchange store with the eseutil command line tool for Exchange.
0
 
RimFire007Author Commented:
An update

Now when the server is up I can manually NT-backup Exchange Information Store. The scheduled backup will happen after 12 hrs. Lets see how it works...

Juha
0
 
RimFire007Author Commented:
Thanks Mark

The automatic backup went fine last night. Befoor that I rebooted the server twice and it came up pretty nicely. Your hints sounds good and I will defently check server's HW updates next time I have the server down.

It would be nice to test eseutil tool too, let's see what it says. I do have some mailboxes which are nearly 3GB large, wonder if it effects the backup?

Juha
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.