This file came from another computer and might be blocked to help protect this computer

Hiya,

Everytime I copy files from one server to another, it is coming up with

"This file came from another computer and might be blocked to help protect this computer"

 I went to the local policy using GPEDIT.MSC and enabling

User Configuration \ Administrative Templates \ Windows Components \ Attachment Manager \ "Do not preserve zone information in file attachments"

but this hasn't worked even after doing a gpupdate /force and recopying the files





rhiannondaviesAsked:
Who is Participating?
 
NetAdmin2436Connect With a Mentor Commented:
I read about this issue elsewhere. Try adding that server to the trusted zone in IE. Is this a server to server connection? Do you have IE Enhanced security?
http://www.techexams.net/forums/70-270-windows-xp-professional/40057-xp-sp2-blocks-zipped-exe-file-install.html
0
 
NetAdmin2436Connect With a Mentor Commented:
See if this works....
Right Click on the file, properties, unblock.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
rhiannondaviesAuthor Commented:
Ok, I'd already tried all these

The Group Policy on this machine doesnt appear to work

I also have in the region of 700 files which I don't want to manually unblock!!!

Is this caused by an MS update or something?
0
 
rhiannondaviesAuthor Commented:
We do have Internet Explorer Enhanced Security and it is a server to server file copy
I've added both servers to the trusted sites list

I tried uninstalling Enhanced Security and rebooting but still have the same problem

How annoying!!!

0
 
rhiannondaviesAuthor Commented:
I can get round this by putting the files on a USB drive and copying them this way.

My boss also said to try putting our domain name into the intranet sites in Internet Options so will try this and post back
0
 
rhiannondaviesAuthor Commented:
Putting our domain name into the intranet sites in Internet Options  worked a treat

Thanks for all the assistance
0
 
rhiannondaviesAuthor Commented:
putting our domain name into the intranet sites in Internet Options  worked
Thanks to NetAdmin2436 for pointing me in the zone direction
0
 
NetAdmin2436Commented:
Cool, glad you were able to solve that issue and thanks for the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.