Exchange Server Setup Encountered an Error

Hello Experts,

I'm in the process of setting up Exchange Server 2007 in my lab.  Here is the some background information:
1.  My domain is named:  summitlan.states (don't ask me why, I inherited it)
2.  I have two domain controllers called DC1 and DC2
3.  Both domain controllers are running Windows Server 2003 SP2
4.  FSMO roles for the domain are as follows:
               - DC2 = Schema Master
               - DC1 = PDC Emulator
               - DC2 = Domain Naming Master
               - DC2 = RID
               - DC2 = Infrastructure Master
5.  DC1 is a Global Catalog server
6.  Both domain controllers are dns servers
7.  Both domain controllers are 32-bit systems
8.  Domain and forest level both set to 2003 native.
9.  .Net framework 2.0 downloaded and installed on DC2
10.  Powershell 1.0 downloaded and installed on DC2.

I'm trying to prepare my active directory for Exchange 2007.  I have to do this from the command line.  Here is what I have done:
1.  I've disabled AD outbound replication on DC2.  I did this so if something blows up, I have a backout plan.  The command I used to do this is:  
                repadmin /options dc2.summitlan.states +Disable_outbound_repl
2.  I insert the Exchange 2007 cd.  This is not an ISO image.  I downloaded the Exchange 2007 32-bit files and burned these to CD.  I did this because when I tried running setup from my actual Exchange 2007 CD, I got a message stating that setup was a valid directory but for a different (64-bit) system.
3.  I change directories to the cd drive (D drive) and run:
             setup.com /pl:summitlan.states

I get a "Welcome to Exchange Server 2007 Unattended Setup" message then I get a "Preparing Exchange Setup" message and a few minutes later, I get a message stating: "Exchange server setup encountered an error".

I don't get any other information.  Any ideas on what this could be?

Regards,
NTD  
LVL 1
ndalmolin_13Asked:
Who is Participating?
 
ndalmolin_13Connect With a Mentor Author Commented:
Got it.  I built a virtual machine to try the process on and I received a message in the virtual machine's logs that the cd had a bad block.  I redownloaded Exchange directly to the schema master and ran setup from that download and all worked fine.

Thanks for your help
0
 
Syedm2Commented:
Check the exchangeserverstup log in C drive and attach it here.
0
 
ndalmolin_13Author Commented:
It is totally empty, 0kb.
0
 
Syedm2Commented:
Any events in app or sys.
0
 
Syedm2Commented:
np
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.