[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Sending plain text emails using Outlook 2003

When using Outlook 2003 and sending plain text emails the body of the email is converted into lots of question marks ie ??????????????????????????????>???????`?????????????>????????????

This happens when recieving the email.
0
RichardHolden
Asked:
RichardHolden
  • 6
  • 5
2 Solutions
 
apache09Commented:
Check that you have Office 2003 SP3 installed.

http://www.microsoft.com/downloads/details.aspx?FamilyID=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=en

Also check to see if Word is the default mail editor, if it is turn it off.

Can be found under Tools>Options>Mail Format
0
 
RichardHoldenAuthor Commented:
Thanks apache09 for the suggestion.

I've already installed Office 2003 SP3 and I've checked that Word is not the default mail editor.
0
 
apache09Commented:
"This happens when receiving the email."

Who is receiving the email like this? You?
Are you sending the email to yourself?
If not, what happens when you send yourself a Plain Text Email.

Or has someone else told you that they have received the email like this?


0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
RichardHoldenAuthor Commented:
Yes this happens when receiving the email.

A colleague of mine told me that recently when sending emails in Plain Text format they were received as stated with question marks.

I then sent myself a plain text email and had the same results.

Ive never come across this before as I always send emails using HTML.

The problem is just with Outlook as Ive sent a plain text email using both Outlook Express & Windows Mail.
 
0
 
apache09Commented:
Can you close Outlook and re-open using
Start>Run>Outlook.exe /safe

Create a plain text email and send it to yourself.
Does it do the same?
0
 
RichardHoldenAuthor Commented:
Yes I get the same result
0
 
apache09Commented:
Might check your Mail Format, International Options, Encoding

Might also want to consider increasing the points here.
0
 
RichardHoldenAuthor Commented:
The preferred encoding for outgoing messages is set to "Western European (ISO)" with Auto select encoding for outgoing messages selected. I've tried some of the other selections without success.

Something else I've noticed today is whilst sending an email from my accounts software (Quickbooks) I had the same results. I've checked in my sent items and the last time I sent an invoice from Quickbooks without the problem was on the11th February. So something has changed since the 11th. I can assure you that I've changed nothing within Outlook or Quickbooks.

Also today I had access to a machine with Outlook 2002 on it,  and found I could send plain format emails without any problems, so it looks like a problem solely with Outlook 2003.
0
 
apache09Commented:
Do you only see this problem when sending emails, via another application, in plain text.

When you sent the test msg to yourself you didnt try to send it via another Application, or using Send To?

Ideally, you would have only had Outlook Open, Select New Mail Via Outlook.
Address it to yourself, type a few words in the body ( ie TEST TEST TEST)
And sent it to your self.

If this is how you sent the test email.
Would then try and repair your profile.
Can be done by closing Outlook and Re-opening by:
Start>Run>Outlook.exe /cleanprofile
 
0
 
apache09Commented:
Is this something that worked before?
Has this just recently started happening?

If So, there is another current issue in EE that may be the same. Has yet to be resolved but posting link here for reference should it be resolved before this one.

http://www.experts-exchange.com/Software/Internet_Email/Email/Email_Clients/Q_24166463.html
0
 
RichardHoldenAuthor Commented:
The problem is sorted by the other issue on EE.

My Bullguard anti-virus software was causing the problem due to an update.

When I turned Bullguard off the problem was gone.

I'll contact them regarding this issue

Thanks for your help
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now