• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 381
  • Last Modified:

Vista PC unable to log on using a domain account. Stuck at Please Wait

The situation is that I mistakenly delete a computer account in AD.  When the user came in and tried to login he got a trust relationship error.  So my remedy was to disjoin from the domain and join the domain again.  I renamed the computer when I disjoined and name it the same name when I rejoined.  However I got stuck at the PLEASE WAIT... screen.

I then turned the computer off  and logged on locally disjoined from the domain and renamed the computer, restarted and joined the domain again and I am still getting the Please Wait message.

I checked AD and I didn't see the original name in database.   So I don't know what is going on.

Any clue?
0
bluejojordan
Asked:
bluejojordan
  • 2
1 Solution
 
Donald StewartNetwork AdministratorCommented:
Try creating the computer in ad and then on the computer run the network identification wizard
0
 
bluejojordanAuthor Commented:
I ended up joining it to the domain and waiting probably and hour+ for the Please Wait.. to go away.  I finally went away and I was able to log on to the domain.  
0
 
bluejojordanAuthor Commented:
This solution was the way to go.  I didn't need to run the Network Identification Wizard, just need to wait and let Vista do its thing.  
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now