RAID 1 Recovery

I recently had my motherboard (I think) go on my PC. I say I think because I tried a different video card and booting with only the CPU and Video card in place. I get nothing but a black screen.

My main concern at this point is recovering my data. I have no reason to believe the hard drives are bad. The drives are two WD 250GB drives that were set up in a RAID 1 array on a Biostar NF520-A2 motherboard. I had one partition for the OS and the other for storage. I was attempting to reformat and reinstall Vista when I encountered this issue. Basically, I need to get at that storage partition somehow, and I'm not sure exactly how to go about it. Do I just plug both hard drives into a new mobo with RAID 1? What about just one drive? It's fine if i'm going to mess with the mirror, etc. what I'm really concerned about is getting an OS installed (or even using some sort of PBE) so that I cann pull all of the files I need from the storage partition. If anyone can give me some guidance on how to do this I would realy appreciate it. Thank you.
johnp338Asked:
Who is Participating?
 
jacodaletCommented:
No. Do not do that.
Raid1 what does it tell you

get another drive and install your OS
once finished shutdown
plug the other drive in (just the 1)
make sure that it does not try to boot from the second HDD you installed.
once your OS in up you will be able to access the drive and see all data otherwise use the secondary drive and access your data and copy over.
if not you can use a recovery utility but that will not be necessary
0
 
mcp_jonCommented:
Hello John,

I would try to get a new MB and give a try.
Do you have a separate Raid controller, or only the one from the MB ?

BTW, if you revert to the old graphics adapter, does the pc boot ?

Kind regards,

Mcp_jon
0
 
johnp338Author Commented:
I do believe that I've figured the problem out: I tried booting with ONLY the mobo, processor and GPU (old). I got nothing. I then tried booting with a new GPU. Again, nothing (black screen). With this in mind, I totally agree, my mobo is toast. Unfortunately, the only RAID controller that I have at the moment is the one that is integrated into the mobo.

As far as recovery goes, I'm told that all I have to do is take on of the drives out (since they're RAID 1 and thus identical) and put it into a working computer, then pull the data I want to pull. Can you think of any reason why this wouldn't work, or offer a better (more protective of my data) solution?
0
 
johnp338Author Commented:
Oops, my previous post was supposed to say "take onE of the drives out"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.