[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1321
  • Last Modified:

Watchguard X550e SSL VPN drops - TCP RST packet without an associated connection

I have recently given access via SSL VPN to many of our emerency responders and every few days all SSL VPNs stop working. They act like they are connecting and then drop. They are connecting to an X550e (10.2.7) with the latest client. If I disable SSL and remove then re-add the users the issue goes away for a while but always returns. As a troubleshooting step, I have unchecked the "enable TCP SYN Checking" to no avail.

Any help would be much appreciated
0
branch-cs
Asked:
branch-cs
1 Solution
 
dpk_walCommented:
Can you post few sanitized logs from the traffic monitor when the issue happens; also does it happen to all users or specific users; also is there any frequency with which the issue happens.
Do you also observe any disruption in other services when this issue is reported.

Please provide more details.

Thank you.
0
 
branch-csAuthor Commented:
Ended up being problematic patch cable.
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now