[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1407
  • Last Modified:

WON`T BOOT PCCHIPS M848A

I just bought i PCCHIPS M848A from newegg.com, and i installed inside my case without any problems

However, when i powered on the case nothing happens, all the fans are running good, but there is no beep codes nothing.
i checked all the cables connections, pci connections everything, but still not working all the power LED wires are good because i`m able to power on the machine....

What can i do to fix this matter??? did i do anything wrong

here are the mother board specs:
Model
Brand       PC CHIPS
Model       M848A (V5.0)
Supported CPU
CPU Socket Type       462(A)
CPU Type       Athlon XP / Athlon / Duron / Sempron
FSB       400(OC)/333/266MHz
Chipsets
North Bridge       SiS 746FX
South Bridge       SiS 963L
Memory
Number of Memory Slots       2×184pin
Memory Standard       DDR 400
Maximum Memory Supported       2GB
Expansion Slots
AGP Slots       1 x AGP 4X / 8X
PCI Express x16       None
PCI Slots       4
Storage Devices
PATA       2 x ATA100 4 Dev. Max
Onboard Video
Onboard Video Chipset       None
Onboard Audio
Audio Chipset       Realtek ALC655
Audio Channels       6 Channels
Onboard LAN
LAN Chipset       VIA VT6103L
Max LAN Speed       10/100Mbps
Rear Panel Ports
PS/2       2
COM       1
LPT       1
USB       4 x USB 2.0
Audio Ports       3 Ports
Onboard USB
Onboard USB       2 x USB 2.0
Physical Spec
Form Factor       ATX
Dimensions       12.0" x 7.5"
Power Pin       20 Pin


I HAVE A amd athlon XP 1.8 ghz,
1.2 gb of memory
500hd
and three PCIs which are: wireless, video and LAN

thanks
0
felipemuraska
Asked:
felipemuraska
  • 2
  • 2
3 Solutions
 
dbruntonCommented:
>> What can i do to fix this matter???  Did i do anything wrong?

There may be an auxiliary power supply plug you have missed.  Just check in case you have missed this.


Standard test is to remove motherboard from case and place on a piece of cardboard and connect power supply wires to it and then try rebooting.  Removal from case takes care of the chance there is a bad earth occurring.

Disconnect all drives while on cardboard and any extra cards.  Just leave the graphics card and one stick of memory.  Try booting like this.
0
 
nobusCommented:
if the above does not show a display, you have a dead mobo; DOA
a bit more detail :
Here my troubleshooting procedure :
i suggest testing with the minimum setup - disconnect also all peripherals and network cables :
motherboard + cpu + 1 ram stick, video card, power supply
verify that the 4-pin cpu Aux power plug is connected
on boot, do you have a display?
if NO it is one of the connected, swap ram, Power supply, video card or monitor - leaving only motherboard and cpu
if Yes, add devices till the problem shows
0
 
felipemuraskaAuthor Commented:
i did everything you said, and still no luck...
only the fans work
when i power up, no videos, the keyboard lights only flashes when i power up
0
 
dbruntonCommented:
You can test the video card in another machine.

If it works there it's coming back to motherboard or CPU fault.  Check jumpers if they exist for FSB setting.  You could possibly have it jumpered wrong for the CPU.
0
 
felipemuraskaAuthor Commented:
thanks for everything, but the mobo was dead, i already opened a RMA request thanks again
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now