• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

Not able to create public folders in exchange system manager

I am trying to setup system folders on a Server 2003 R2 DC running Exchange 2003. Everytime I try to apply the folder a box appears trying to get me to connect to   "DomainX\Administrator" and then ask me to put in a password.  I am logged into Administrator but it will not allow me to apply this folder. I am putting in the correct credintials but it keeps popping up to login and will not allow me to apply the public folders.  Can anyone help ASAP!
0
bryangoss
Asked:
bryangoss
  • 4
  • 4
1 Solution
 
Perry_IDITCCommented:
Hi,

Are you using the correct syntax for the username eg: domainname\username ?
Are you the owner of the folder?

Cheers,
Perry
0
 
bryangossAuthor Commented:
yes I am using the correct syntax and the owner of the Public Folder database is Enterprise Admin. I am logging in through administrator which is a member of enterprise admins.
0
 
Perry_IDITCCommented:
Hi,

Are you creating the folder through outlook or through system manager? Have you tried to dismount the mailbox store and restart the exchange services? Is there any specific error message logged? Either in event viewer or in a popup window?

Cheers,
Perry
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
bryangossAuthor Commented:
how do you dismount and which exchange service do I restart
0
 
Perry_IDITCCommented:
Hi,

Restart the Microsoft Exchange Information Store (start--> run--> services.msc --> Right Click Microsoft Exchange Information Store-- restart)

Re-mount exchange: http://technet.microsoft.com/en-us/library/cc708008.aspx 

Dismount and then remount the Exchange database
You must dismount and then remount the Exchange database for your registry changes to take effect.

Important  
When you dismount the database, the users cannot access Exchange (including Outlook, Outlook Web Access, and Outlook Mobile Access) until you remount the database. You should dismount and remount the database when the disruption is least likely to affect the users.
To dismount and then remount the Exchange database
Click Start, and then click Server Management.

Click Advanced Management, click First Organization (Exchange), click Servers, click SERVER, click ServerName, where ServerName is the name of your server, and then click First Storage Group. Note that after you click First Organization (Exchange), it changes to the name of your server that is running Windows SBS.

Right-click Mailbox Store (SERVER), and then click Dismount store. When the alert appears, click Yes.

When the database has been dismounted, right-click Mailbox Store (SERVER), and then click Mount store. When the success dialog appears, click OK.

Close the Server Management console.

After you remount the database, the size of your new private mail store appears in the Application Log in Event ID #1216. When the buffer limit for the mail store size is reached, Event ID #9688 appears in the Application Log. If the limit is exceeded, the Exchange database is dismounted and Event ID #9690 appears in the Application Log. Rebooting the machine or restarting the ExchangeIS service does not remount the database. Instead, you must increase the database size in the registry, defragment the database, or make more room available on the hard disk drive.

Cheers,
Perry

0
 
bryangossAuthor Commented:
Ok so I did that and everything completed successfully but I am still getting an error that i do not have permissions to the public folder store.


Access Denied
Facility: Win32
ID no: 80070005
Exchange System Manager
0
 
Perry_IDITCCommented:
Ok,

First try this one: http://technet.microsoft.com/en-us/library/aa996098.aspx#Error80070005
Error ID number: 80070005
Error Message
Facility: Win32
Access denied.

Possible Causes

There are instances where you are prompted for your network password and, after three attempts, you may receive this Access Denied error. This usually occurs when HTTP keep-alives are not configured for the default Web site.
Troubleshooting
Get properties of the default Web site and then select the Enable HTTP Keep-Alives check box.

If that dosn't work give these a shot:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q279863
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q285643

One of these should work... hopefully...
Perry
0
 
bryangossAuthor Commented:
RE:
There are instances where you are prompted for your network password and, after three attempts, you may receive this Access Denied error. This usually occurs when HTTP keep-alives are not configured for the default Web site.
Troubleshooting
Get properties of the default Web site and then select the Enable HTTP Keep-Alives check box.
------------------------------------------
For future viewers, this is in IIS


It worked, Thanks!
Another Satified Member!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now