• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 371
  • Last Modified:

backup exec

Hi, in my veritas backup exec i have experience a message whenever i tried to run a job it says ready; no idle device is available. I tried to reboot the server , autoloader but the problem is still there. Is there any other workaround for this?
0
Shankar3003
Asked:
Shankar3003
  • 2
1 Solution
 
AllTelNetworkingCommented:
What is the status of the Library and the Drive under the devices tab?  Make sure they are both Enabled and Online.
0
 
lnkevinCommented:
Here is the resolution for this

http://seer.entsupport.symantec.com/docs/277592.htm

K
0
 
Shankar3003Author Commented:
Hi, I have tried doing the power cycle and also implemented the article 277592 it seems to work but sometimes when i do an inventory , it displays ready, no idle devices..  
0
 
AllTelNetworkingCommented:
There are a number of things you need to be sure of.  Make sure you have the most up to date firmware, and also download the latest device drivers from Symantec.  Also check with the autoloaders manufacture to see if your particular library needs to use emulation.  Some of the older Exabyte/Tandberg librarys require this.

If none of that helps, let us know what brand the library is, and what version of Backup Exec you're using.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now