Shared printer will not connect

I have a HP Color Laserjet 1600 connected via USB.  I went into the properties and made this printer a shared printer.  I turned off windows firewall and enabled simple file sharing via folder options.  Attached is the error received.
Printer-error.jpg
don9367Asked:
Who is Participating?
 
don9367Author Commented:
None of these worked, closing ticket
0
 
houssam_balloutCommented:
GO to start > Run > \\ip of the address of the other computer that has the printer shared
then Go printers and Faxes > then on the printer , right click and press Connect
0
 
wantabe2Commented:
Make sure your DNS setting are configured correctly on both computers. Also, make sure you can ping the host computer. If you can't there inlies the problem. If not, make sure the two computers are on the same domain/workgroup.
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
don9367Author Commented:
Is there a way to fix this so I can pick it from the directory?
0
 
houssam_balloutCommented:
go to start > Run , type cmd press Enter
type ipconfig /all on both computers
and send us the results.
0
 
wantabe2Commented:
If the printer is set to show in directory on the server, then it should be there.
0
 
don9367Author Commented:
It shows up in the directory to choose the printer but you receive the error shown above.

I tride this (go to start > Run , type cmd press Enter
type ipconfig /all on both computers
and send us the results.) and it doenst work
0
 
houssam_balloutCommented:
why?
0
 
don9367Author Commented:
If I knew why, I wouldnt be doing this post.
0
 
houssam_balloutCommented:
DOnt use the Wizard to select printer from the directory.

Use my first post:

GO to start > Run > \\ip of the address of the other computer that has the printer shared
then Go printers and Faxes > then on the printer , right click and press Connect
0
 
don9367Author Commented:
Tried this (GO to start > Run > \\ip of the address of the other computer that has the printer shared
then Go printers and Faxes > then on the printer , right click and press Connect) and it doesnt work
0
 
houssam_balloutCommented:
is the RPC server on both computer is running
0
 
wantabe2Commented:
make sure a firewall is not turned on.....if it is either turn it off or make an exeption rule to allow what your needing it to do.
0
 
don9367Author Commented:
Firewall is turned off and is added as an exeption
0
 
don9367Author Commented:
No fix
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.