?
Solved

Can't connect to OWA internally

Posted on 2009-02-24
9
Medium Priority
?
540 Views
Last Modified: 2012-05-06
Hi guys,

I'm having an issue trying to get a Entourage to connect to our Exchange server and I believe that the problem is due to us not being able to access OWA internally. It was also effecting just getting to our externally hosted website, but I've create a new forward zone and A record for the www.domain.co.uk to point to the IP and that works fine now.

Exchange server is: 192.168.0.10
Router is: 192.168.0.1 (with port forwarding configured for port 80,443,25 and all standard ports pointing to 192.168.0.10).

A record for mail.domain.co.uk is pointing to 192.168.0.10 with the PTR corresponding correctly with this, but when I try to go to mail.domain.co.uk using HTTPS internally I get Internet Explorer cannot display this webpage. If i use HTTP it goes through to my router management page...

I also created a new forwarder for another domain that we own and created an A record on that to point to https://mail.domain.co.uk/owa which would be www.forwarder.co.uk but I get the same error as using HTTPS.

We have a work around at the moment using pop accounts but for obviouse reasons we need to get the mac working with Exchange.

Any help is really appreciated - I'm confused by this one entirely!!

Cheers,

Ryan
0
Comment
Question by:ConanUK
  • 4
  • 2
7 Comments
 
LVL 4

Expert Comment

by:jacodalet
ID: 23724493
Entourage works like Outlook
Open entourage, add account
do setup manually.
when it ask for the server name use the IP as you did not added the AD to iMac
as this will allow you to use the name.
then it will ask you to use SSL and if port 443 is open and then you can select ssl but just use the IP.

let me know your status, as I do this setup everyday!

0
 
LVL 2

Author Comment

by:ConanUK
ID: 23731595
Have already tried this but had no joy. From my research Exchange 2007 you need to use the owa address with /exchange/username on the end, but as we can't connect to owa internally this isn't working.
0
 
LVL 4

Expert Comment

by:jacodalet
ID: 23731651
So OWA is your big problem, what seems to be the problem there!
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 
LVL 2

Author Comment

by:ConanUK
ID: 23743768
As I've said.. the problem is that we can't view OWA internally. Once this is sorted the Mac should connect fine but I can't see where the OWA issue is, it works fine externally but internally it can't be opened.
0
 
LVL 2

Author Comment

by:ConanUK
ID: 23991566
I'm still struggling with this problem. We have a work around in place it's not ideal and I need to get this sorted.

Any help is much appreciated!
0
 
LVL 31

Accepted Solution

by:
Henrik Johansson earned 2000 total points
ID: 24009943
As you're trying to connect to mail.domain.co.uk, make sure that 'nslookup mail.domain.co.uk' resolves to the internal address of the OWA-server.
Create A/CNAME record in internal DNS-zone to point on the internal server address. If mail.domain.co.uk is the only address that shall be resolved internal and domain.co.uk is normally used for external addresses, create a new DNS-zone on internal DNS-server named mail.domain.co.uk and place a record in that zone without name (same as parent) pointing on the correct internal address.
0
 
LVL 2

Author Closing Comment

by:ConanUK
ID: 31550673
That's worked a treat.

Thanks very much!

(sorry for delay was on holiday!)
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses
Course of the Month17 days, 12 hours left to enroll

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question