• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 902
  • Last Modified:

Text in outlook appears HUGE!

Got an odd one here.

A user with a Dell D620 has a problem with MS Outlook 2003.  When creating a new email, the text appears MASSIVE, as if it was magnified 10x.  I tried changing the font size but it did nothing.  10 point font looks like its about the size of 30.  The odd thing is, the blinking cursor appears normal sized when typing.  MS office was repaired/reinstalled but did not fix it.  Anyone encounter this?

For a short time it would do a similar glitch with excel spreadsheets as well.  The size of the window would blow up so large that it was bigger than the monitor resolution.  Don't know if this is a related issue to the one above. This leads me to believe something is wrong with office or windows...maybe registry?
0
L3370
Asked:
L3370
3 Solutions
 
war1Commented:
Hello L3370,

You Windows screen resolution may have changed.  Right click on an empty area of Desktop and select Properites.
When Display properties show, click on Settings.
Change to a smaller screen resolution.

Hope this helps!
war1
0
 
☠ MASQ ☠Commented:
If they are using Word as their default email editor it may be that their normal.dot template has become corrupt.  Try backing it up and then either deleting and allowing Word to create a new version or copying across a normal.dot template from a good machine.
0
 
bcoyxpCommented:
hi there,

ironically, this may happen on some users.

try to do this.

while opening, you outlook/word. try to press "ctrl" and move the mouse forward or backward.
or "ctrl" and move the mouse roller (middle wheel button). the view might have been magnified.

hope this helps.

Regards,
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 
torimarCommented:
This is just a quick shot, but I know by experience that it can happen and then it's really hard to troubleshoot:

By accidentally mistyping a hotkey combination your user may have activated the high contrast screen from the accessibility options for the visually impaired (default key combo: Left ALT + left SHIFT + PRINT).

Go to Control Panel > Accessibility, and make sure everything is disabled; in particular, under the 'Display' tab, disable "Contrast" and also disable the key combination under Display > Options.
0
 
L3370Author Commented:
Also would like to add:

When using outlook to create a new mail message, the window for the message is completely normal.  Just the text is scewed.

Masqueraid's tip sounds plausible so I'm going to try that here shortly.
0
 
Dhiraj MuthaCommented:
Hold the control key and scroll the mouse wheel. You can change the settings manually as well, the display would have set to 500%, set it to 100% and it will become normal.
0
 
justinmoore14Commented:
Hello L3370, I hate to butt in but I believe this might be what you are looking for.

--Open the users mailbox and click on Inbox.

--Now click on New (Like you are creating a new message) and click one time in the body of the message.

--Now click on View and go down to Zoom (Note if you are not in the body of the message Zoom will be grayed out)

--Look at the Zoom box and you should see that it is set on 200%. This needs to be changed to 100%

--Click on OK

--Click on the Red X (Do not try to save the e-mail), but you should notice that it closes.

--The message should close and now when you go to create a new message the text should look normal.

Hope this helps.


Justin
0
 
L3370Author Commented:
Ultimately the problem was caused by the user maxing out the display resolution.  Was able to fix it by setting the resolution lower, then changing the zoom options.  We also believe there may be a corrupt .dot template, as the user was able to change display resolutions in the past. Everything is working perfectly now.
0
 
L3370Author Commented:
Ultimately the problem was caused by the user maxing out the display resolution.  Was able to fix it by setting the resolution lower, then changing the zoom options.  We also believe there may be a corrupt .dot template, as the user was able to change display resolutions in the past.
0
 
justinmoore14Commented:
L3370, I am glad that you got it taken care of.


Justin
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now