Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

phpMyAdmin install Mac OS 10.5

Posted on 2009-02-24
6
Medium Priority
?
613 Views
Last Modified: 2013-12-12
I know this shouldn't be this tough, but I just can't get phpMyAdmin to load on my local system.  I've downloaded it, placed the file in my Library/WebServer directory, and created a config.inc.php file per their instructions.  They then say I should be able to see it via http://localhost/phpMyAdmin, but my browser says, "File Not Found".  I can't find anything on the internet to help me figure out where I'm stuck!

The following is the config.inc.php file I created:

<?php
 
$i=0;
$i++;
$cfg['Servers'][$i]['user']          = 'root';
$cfg['Servers'][$i]['password']      = 'XXXXXXXX'; // use here your password
?>

Open in new window

0
Comment
Question by:sully1958
  • 3
  • 3
6 Comments
 
LVL 14

Expert Comment

by:Ionut A. Tudor
ID: 23724319
if it says not found means the location of the file is not there, so it shouln't be related to config.
Try going: http://127.0.0.1/phpMyAdmin/index.php, what does it say ?
0
 

Author Comment

by:sully1958
ID: 23724401
It says, "The requested URL /phpMyAdmin/index.php was not found on this server."
0
 
LVL 14

Expert Comment

by:Ionut A. Tudor
ID: 23724424
In your DocumentRoot do you have a folder called phpMyAdmin ?
If you don't know your document root, put this into a file and run it
<?php
phpinfo();
?>
Search for DOCUMENT_ROOT, and then enter on that path and see if folder phpMyAdmin is located there.
Cheers
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:sully1958
ID: 23724524
That worked - my root directory was in Library/WebServer/Documents.  I had not put phpMyAdmin in the Documents subfolder.  I'm able to access phpMyAdmin now, but on each page, I receive the following error:

Cannot load mcrypt extension. Please check your PHP configuration.  W
0
 
LVL 14

Accepted Solution

by:
Ionut A. Tudor earned 1000 total points
ID: 23724556
Its great that its working now, its a related question so you should uncomment extension php_mcrypt.dll in php.ini
Cheers
0
 

Author Closing Comment

by:sully1958
ID: 31550694
Thanks for your help!
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article discusses four methods for overlaying images in a container on a web page
It’s a season to be thankful, and we’re thankful for users like you who engage on site, solve technology problems, and network with others in the industry. What tech are we most thankful for? Keep reading.
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …
Suggested Courses

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question